Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.0 Vu+ Solo4k OE 3

Discussion in 'Vu+ Solo4K Immagini Black Hole' started by lorenzo64, Nov 5, 2015.

  1. insanity

    insanity Vip

    Messages:
    3,188
    • Apri il frontalino
    • Inserire la penna USB Stick
    • Accendere il Vu+
    • Appena il Solo 4K fa il boot, sul LC-Display leggi la notifica: Update! Press Power
    • "Premere il Tasto Power" entro 5 sec. Si avvia la procedura di Flash.
    se riesci, lo aggiungo al tutorial, in modo più completo :D
     
  2. dynamite

    dynamite Vu+ Newbie

    Messages:
    12
    Grazie Insanity, ho seguito alla lettera le tue istruzioni, ma senza alcun risultato. Non appare la notifica l la notifica Update! Press power! Appare soltanto il logo Vu+ Solo4K ed il tasto di accensione sul pannello non sorte alcun effetto. Il decoder sembra morto. Non c'è un modo per rasare tutto ed eventualmente tornare all'immagine originale VU+ ? Oppure comunque riuscire a reinstallare la BH e far ripartire il Solo?

    Grazie ancora
     
  3. insanity

    insanity Vip

    Messages:
    3,188
    devi estrarre la cartella /vuplus/solo4k sulla penna usb
    al suo interno devono essere presenti 5 files ...
    NON devono essere presenti altre penne sul decoder, ma SOLO la penna per il flashing.
    il resto, te lo ho scritto ....
    eventualmente, prova a cambiare la penna e riporta il risultato.
     
    Last edited: Nov 19, 2015
  4. dynamite

    dynamite Vu+ Newbie

    Messages:
    12
    I 5 files ci sono , ma il decoder sembra non vedere proprio la Usb e non appare alcun messaggio.Ho provato anche a cambiare penna( sempre formattata Fat 32) e non c'è nessun altro dispositivo Usb collegato.Ho tolto anche la Cam Tivusat . Non è presente nemmeno l'Hdd interno....
    Come detto devo accendere e spegnere il decoder dal' interruttore posteriore perché quello sul frontale e telecomando non funzionano.
    Ho anche provato ad usare una Usb posteriore, ma non ci sono differenze...
    Pendo dalle vostre labbra....
     
  5. insanity

    insanity Vip

    Messages:
    3,188
    io ho la impressione che tu non abbia la cartella vuplus in penna ..
     
  6. dynamite

    dynamite Vu+ Newbie

    Messages:
    12
    E c'hai ragione! Avevo soltanto la cartella Solo 4K e non la vuplus!!! Dannato me!
    Adesso il decoder sta reinstallando l'immagine.
    Grazie della pazienza!
     
  7. insanity

    insanity Vip

    Messages:
    3,188
    Se noti, tre post sopra, te lo avevo evidenziato in giallo
     
    moviola1 likes this.
  8. dynamite

    dynamite Vu+ Newbie

    Messages:
    12
  9. moviola1

    moviola1 Vu+ User

    Messages:
    280
    Sta qui il problema
    In giallo non si legge bene

    Inviato dal mio SM-G925F utilizzando Tapatalk
     
  10. moviola1

    moviola1 Vu+ User

    Messages:
    280
    Rettifico
    Adesso che guardo da pc, il giallo si legge benissimo, ieri leggevo da cell, ed effettivamente il giallo non si vede.
    Saluti.
     
  11. dynamite

    dynamite Vu+ Newbie

    Messages:
    12
    Bene adesso ho il Solo con la BH che non aggiorno. Ringrazio di nuovo Insanity, per l'aiuto. Adesso come procedo per i settings? Come si possono scaricarsi settings con auto aggiornamento di Vhannibal ? O forse è meglio scaricare quelli per impianto motorizzato da plugin BH? Questi ultimi sono autaggiornanti?
     
  12. insanity

    insanity Vip

    Messages:
    3,188
    Te li scarichi dal feed di Vhanni
    Code:
    http://www.vhannibal.net/
    te li sistemi ad hoc
    li mandi al decoder ... ( configura DreamSET)
    io NON sono per i settings autoaggiornanti, MA ho anche un nick speciale :D
     
  13. alex79

    alex79 Vu+ Newbie

    Messages:
    42

Share This Page