Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.8 - 3.0.9 - DVB-T USB not working anymore...

Discussion in 'Black Hole USB Devices' started by WebMan, Oct 6, 2019.

  1. WebMan

    WebMan Vu+ User

    Messages:
    168
    Hi.
    Anyone solve the problem?
    We can not use the DVB-T USB tuners with ANY IMAGE greater than 3.0.7 !!!
    Till (and included) 3.0.7, everything works perfect, after this.... the device are not recognized any more....
    I tested in 3.0.8 and 3.0.9, without success, these tuners:
    * AverVolar HD
    * Sky DVB-T Blu Led


    Ty
     
  2. pepeluxo

    pepeluxo Vu+ Newbie

    Messages:
    14
    Me too... any solution??
    Thanks.

    :help:
     
  3. dpeddi

    dpeddi Administrator

    Messages:
    110
    I'm surprised... probably something goes wrong on build server... Please could you tell us which box have such issue? Does you upgraded the same box or you are comparig 3.0.7 on a box and 3.0.9 on another box?
     
  4. WebMan

    WebMan Vu+ User

    Messages:
    168
    Pal. this is not a NEW PROBLEM...
    I mentioned even HERE, when 3.0.8 came out, but no one avoid/resolve the problem...

    So, PERSONALLY I tested the problem on:
    - VU+ Solo2
    - VU+ SoloSE
    - VU+ Uno 4K

    If you install 3.0.7 (and all update on line), the USB DVB-T Tuner works Perfect !!!!
    If you use 3.0.8 or 3.0.9 the DVB-T Tuner doesn0t work any more !!!! (even with all updates)...

    So, I believe, 99% of Italian users doesn't use anymore BlackHole (new versions), or, in my case, spend 70 € (but there are not many) to buy an VU+ DVB-T Turbo tuner....
     

Share This Page