Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.8 Vu+ SoloSE / SoloSE V2

Discussion in 'Vu+ SoloSE Immagini Black Hole' started by nunigaia, Dec 25, 2018.

  1. nunigaia

    nunigaia Moderator

    Messages:
    4,794
    BUON NATALE A TUTTI

    Black Hole 3.0.8

    Cosa c'è di nuovo ?

    • Molte correzioni di bug
    • Aggiunto Serviceapp con Exteplayer3
    • Nuovo Bootlogo
    • Aggiornato Mediatree per supportare più sintonizzatori USB
    • Aggiornati i driver Duo4K

    1.png


    QUI
     
    tamicia likes this.
  2. tamicia

    tamicia Vu+ Newbie

    Messages:
    77
    Grazie !
    Dalla 3.0.6 però non è piu possibile lo spostamento temporale dei vod con i tasti numerici 1-3 , 4-6 , e 7-9.
    Ho chiesto settimane fa ma nessuno sa darmi una risposta, cosa mi consigliate di fare?
    Son fermo alla 3.0.5.
    Grazie!
     
  3. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    Un saluto a tutti
    ho caricato l'immagine sopra indicata, ho il problema che non riconosce
    la chiavetta usb Avertv Volar Green HD.
    Sapete indicarmi come posso risolvere il problema?
    con immaggini meno recenti non ho avuto problemi.
    Grazie per i consigli
     
  4. Shiro

    Shiro BH-C

    Messages:
    1,539
    tamicia likes this.
  5. dpeddi

    dpeddi Administrator

    Messages:
    101
    Non ho qui sottomano ne il solose, ne la pensione in questione.

    A decoder in standby attacca la pen, collegati in telnet al box, digita dmesg e incolla in un file l'output che ne esce. Ovviamente allega il file qui
     
    Shiro likes this.
  6. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    Grazie per la gentile risposta
    mi sono collegato in telnet, se puoi darmi indicazione come fare copia incolla
     
  7. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    fatto
     

    Attached Files:

  8. dpeddi

    dpeddi Administrator

    Messages:
    101
    Il problema non sembra dovuto all'immagine... Come vedrai sembra non venga attivata la porta USB... Se c'è un hub USB prova a toglietlo e riprova
     
  9. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    non ho nessun hub, ho provato a cambiare porta usb del vusolo stesso problema
    non riconosce il tuner , metto una chiavetta normale e la riconosce
     
  10. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    non avevo allegato anche questo file
    anche con un VU Zero e 3.0.8. di un mio amico ho avuto lo stesso problema
    stessa chiavetta AverMedia Volar Green HD
    grazie
     

    Attached Files:

  11. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,400
    Siamo sicuri che non si sia bruciata la chiavetta? Collegata a un pc funziona?
     
  12. dpeddi

    dpeddi Administrator

    Messages:
    101
    Purtroppo entrambe le schermate non sono significative.

    Prova a fare la stessa procedura con putty attivando il log e allegando il file di log prodotto.
     
  13. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    un po difficile per me lavorare con putty

    riepilogo:
    avevo la 3.0.5. tutto ok
    messo la 3.0.8 non riconosce la chiavetta tuner usb AverMedia Volar Green HD (provato usb del vu solose, se riconosce chiavetta di memoria, funziona)
    messo la 3.0.7. tutto ok mi riconosce il tuner usb AverMedia Volar Green HD.
    lascio la 3.0.7.
    grazie per i consigli
     
  14. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,841
    Non è complicato lavorare con Putty (che è il client SSH/Telnet più usato al mondo) ma bisogna sapere cosa si sta facendo.

    Putty nasce come client standard (SSH/Telnet): cosa ci fai una volta connesso all'host (sia esso un server o un decoder, per Putty non fa alcuna differenza) rimane in carico a te. Certo che con il tool che stai usando (di terze parti, quindi lo usi a tuo rischio e pericolo) hai tutti gli automatismi del caso, ma apprendimento zero.

    Con Putty ci metti 10 secondi a estrapolare l'output completo di dmesg....

    Apri putty
    Metti IP del box e premi invio
    Nella schermata che ti appare dove ti chiede il nome utente digiti root e premi invio
    Se ti chiede una password, scrivila e premi invio (ignora che non stia scrivendo niente a video)
    Digiti dmesg e premi invio
    Evidenzi con il mouse il testo e lo incolli nel thread .....

    Tempo di esecuzione forse pure inferiore ai 10 secondi, sicuramente io ci ho messo di più a scrivere questo post che te a fare l'operazione materiale .....
     
  15. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    Grazie per le indicazioni
    devo rimettere la 3.0.8. per vedere il problema del tuner AverMedia?
     
  16. nunigaia

    nunigaia Moderator

    Messages:
    4,794
    Si, per favore! È l'unica versione supportata al momento.

    Nota: Se sei su un argomento destinato al supporto di BlackHole 3.0.8, non ci mescoleremo ad altre versioni.

    grazie
    nunigaia
     
  17. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 1 2 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 1 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CLEAR_BUFFER 1 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_STOP 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# __clk_enable: network [1]
    -sh: __clk_enable:: command not found
    root@vusolose:~# bcm7429_pm_network_enable 00
    -sh: bcm7429_pm_network_enable: command not found
    root@vusolose:~# __clk_enable: enet [1]
    -sh: __clk_enable:: command not found
    root@vusolose:~# bcm40nm_pm_genet_enable 00
    -sh: bcm40nm_pm_genet_enable: command not found
    root@vusolose:~# bcmgenet bcmgenet.0 eth0: link up, 100 Mbps, full duplex
    -sh: bcmgenet: command not found
    root@vusolose:~# NET: Registered protocol family 10
    -sh: NET:: command not found
    root@vusolose:~# misc_vtuner_realloc_pp 0 1
    -sh: misc_vtuner_realloc_pp: command not found
    root@vusolose:~# misc_vtuner_realloc_pp 0 1
    -sh: misc_vtuner_realloc_pp: command not found
    root@vusolose:~# misc_vtuner_realloc_pp 0 1
    -sh: misc_vtuner_realloc_pp: command not found
    root@vusolose:~# misc_vtuner_realloc_pp 0 1
    -sh: misc_vtuner_realloc_pp: command not found
    root@vusolose:~# [VID]: VIDEO_SET_STREAMTYPE 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 1 2 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 1 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CLEAR_BUFFER 1 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_STOP 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
    -sh: UBI: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MUTE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -851911184
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume 0, right volume 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -851911184
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [VID]: VIDEO_SET_STREAMTYPE 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 1 2 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 1 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CLEAR_BUFFER 1 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_STOP 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
    -sh: UBI: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MUTE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -884335120
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -884335120
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [VID]: VIDEO_SET_STREAMTYPE 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 1 2 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 1 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CLEAR_BUFFER 1 1 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_STOP 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16
    -sh: UBI: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MUTE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -813736464
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER -813736464
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : amixl 0, amixr 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_MIXER : next left volume -210, right volume -210
    -sh: [AUD]:: command not found
    root@vusolose:~# FE tune
    -sh: FE: command not found
    root@vusolose:~# dvb_demux_feed_del: feed not in list (type=0 state=0 pid=ffff)
    -sh: syntax error near unexpected token `('
    root@vusolose:~# dvb_demux_feed_del: feed not in list (type=0 state=0 pid=ffff)
    -sh: syntax error near unexpected token `('
    root@vusolose:~# [AUD]: AUDIO_SELECT_SOURCE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_BYPASS_MODE 1
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: downmix 0 state : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_PAUSE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_PLAY 0 decoder start : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SET_STREAMTYPE 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_FREEZE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 0 5 2
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SLOWMOTION 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_FAST_FORWARD 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [AUD]: AUDIO_CONTINUE 0 1 aph=0xcb68fb00
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: Mute : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_CHANNEL_SELECT 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [VID]: VIDEO_STOP 1 1
    -sh: [VID]:: command not found
    root@vusolose:~# [AUD]: AUDIO_STOP 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_CONTINUE 0 0 aph=0x0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_CONTINUE aph=0 0 0
    -sh: [AUD]:: command not found
    root@vusolose:~# FE tune
    -sh: FE: command not found
    root@vusolose:~# [AUD]: AUDIO_SELECT_SOURCE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_SET_BYPASS_MODE 1
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: downmix 0 state : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_PAUSE 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: AUDIO_PLAY 0 decoder start : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# [VID]: VIDEO_SELECT_SOURCE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SET_STREAMTYPE 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_FREEZE 0 0
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_PLAY 0 2 2
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_SLOWMOTION 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_FAST_FORWARD 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [VID]: VIDEO_CONTINUE 0 1
    -sh: [VID]:: command not found
    root@vusolose:~# [AUD]: AUDIO_CONTINUE 0 1 aph=0xcb6f5900
    -sh: [AUD]:: command not found
    root@vusolose:~# [AUD]: Mute : 0
    -sh: [AUD]:: command not found
    root@vusolose:~# root@vusolose:~#
    -sh: root@vusolose:~#: command not found
    root@vusolose:~#
     
  18. sikkene

    sikkene Vu+ Newbie

    Messages:
    12
     
    Last edited by a moderator: Jan 10, 2019
  19. tamicia

    tamicia Vu+ Newbie

    Messages:
    77

Share This Page