Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.9.C Multistream Vu+ Duo4K

Discussion in 'Vu+ Duo4K Black Hole Images' started by Ev0, Jul 15, 2019.

  1. sinans

    sinans Vu+ Newbie

    Messages:
    2
    Hi there, i have installed my black-hole-3-0-9-c image vu+ duo 4k device and later on i have send the enigma2-plugin-extensions-xcplugin-iptv-mod-lululla_6.7_all.ipk plugin with telnet to my device but plugin has not been ─▒nstalled. I received a message from telnet about whether Oe 2.0 plugins are suitable for black-hole-3-0-9-c. I would like to get information from you about how to install the xcplugin to my device. Thank you.
     
  2. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    You should contact the plugin's author, then, in its Github space, not the BH coders.
    But, my advice is: if a plugin is not among the ones downloadable by an image, you risk to make the image unstable.
    Maybe this is not the case, but...
     
  3. sinans

    sinans Vu+ Newbie

    Messages:
    2
    i think the plugin owner has the responsibility of the black hole software as well as the responsibility. I believe you will do your part in making your software suitable for the plug-in. My Regards.
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    This is not reasonable: it would be like asking that who produce or releases O.S., MacOs, Windows, Linux, should check if all the software produced is compatible to the O.S.: nonsense.
    Is all the other way round.
     
  5. newgolfer

    newgolfer Vu+ User+++

    Messages:
    825
    What you think or believe is not what is actually true. The plugin programmer is an independent who has nothing to do with BH and realizes his product for almost all E2 images and does not necessarily have a VU + decoder with BH image.
     
    Alexwilmac likes this.
  6. nunigaia

    nunigaia Moderator

    Messages:
    5,238
    You are completely wrong. :chair:

    Only the author of the plugin can fix it, and by the way, the plugin is obsolete and was descontinued by the author, so:

    It will not be updated anymore.

    best regards
    nunigaia
     
    newgolfer and Alexwilmac like this.
  7. miah

    miah Vu+ Newbie

    Messages:
    35
    I am very very disappointed about aotubouqetmaker setup vm uk my duo4k and ultimo4k fbc-c tuner , when a to h tuner setup and say H tuner is fail when is h tuner setup say g tuner is fail
    can please anybody help me about uk vm configure setup FBC -C tuner [ I am last few months or year I am not sucesse
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    nunigaia likes this.
  9. Ev0

    Ev0 Administrator

    Messages:
    2,732
    Stop spamming the board with the same posts.

    Clearly the plugin doesn't work for you, so contact the plugin authors and ask for a fix, rather than spam this board with your complaints.
     
    nunigaia, Alexwilmac and newgolfer like this.

Share This Page