Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Duo 2.1.3 V2

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, Nov 20, 2014.

  1. lorenzo64

    lorenzo64 Administrator

    Messages:
    1,008
    Black Hole Vu+ Duo 2.1.3 V2

    This is a special version for VU+ Duo only to solve all the issues related to "out of memory" error.
    • Increase RAM size to prevent "out of memory" issues.
    P.s. We strongly recommend to create a swap file after the image installation.
    Warning don't change drivers in this image because the memory mapping will not work with different drivers.


    vu+ facebook213.jpg
     

    Attached Files:

    spacefan, biscamax, manu1201 and 12 others like this.
  2. maoui

    maoui Vu+ Newbie

    Messages:
    33
    we can do update from old blackhole 2.13 ??
     
  3. Mito

    Mito Administrator

    Messages:
    6,689
    If you are talking about an online update, the answer is no.
    You need to install image by usb.
    Obviously, you can make a Personal Backup and then restore it after the new image installation.
     
  4. maoui

    maoui Vu+ Newbie

    Messages:
    33
    please how can i make a personal backup before installing new image ?? please a tuto
    and where i put it ??
    t
     
  5. Mito

    Mito Administrator

    Messages:
    6,689
  6. maoui

    maoui Vu+ Newbie

    Messages:
    33
    i have blackhole 2.13 installed in meoboot not in flach
    when i want to do a full backup it is not possible
    i have this message
    Mf8kmw.jpg

    TC6tSy.jpg
    where is the problem ??
    i think not possible to make full backup with image 2.13 installed in meoboot
     
  7. ez_416

    ez_416 Vu+ Newbie

    Messages:
    56
    thank for work :dance:
     
  8. maoui

    maoui Vu+ Newbie

    Messages:
    33
    no one have a solution ???
    where is the team to explain this
    thanks
     
  9. Mito

    Mito Administrator

    Messages:
    6,689
    In image release post, is written clearly:
    WARNING: This Image has the latest drivers and CAN NOT be installed in multiboot.
    The image MUST be installed in flash.
    Black Hole does not support images not installed in flash.
     
    >>Artorius<< and maoui like this.
  10. maoui

    maoui Vu+ Newbie

    Messages:
    33
    is it possible to create swap file in HDD ????
     
  11. bogdanm

    bogdanm Moderator

    Messages:
    2,206
    Yes this is possible made on all images BH but after thsi your hdd will be work very day in 24h.
    Beter way is used USB
     
    >>Artorius<< and maoui like this.
  12. khafanpardaz

    khafanpardaz Vu+ User

    Messages:
    210
  13. maoui

    maoui Vu+ Newbie

    Messages:
    33
    please add the yellow logo in vu+
     
    khafanpardaz likes this.
  14. kingy29

    kingy29 Vu+ Newbie

    Messages:
    79
    MeoBoot in 2.1.3 V2 does not work for me. I have reverted to 2.1.3 which works OK
     
  15. papi1962

    papi1962 Vu+ Newbie

    Messages:
    72
    Hi
    Where is possible to change New fade effect in osd

    Thanks for answer
     
  16. samot4

    samot4 Vu+ Newbie

    Messages:
    11
    Im having the same problem with Cifs and Nfs that I had with 2.1.3.After Install I can activate Cifs or Nfs ok.After a couple of hours the activation turns itself of and cant activate them throug blackhole menu.No response to red button.
     
  17. papi1962

    papi1962 Vu+ Newbie

    Messages:
    72
    Sory for postimg again
     
  18. lxch063

    lxch063 Vu+ Newbie

    Messages:
    8
    Hi, problem with memory load is still there - I made update to current version Today morning and within 6 hours box start to use SWAP. In 2.1.1 no such problem at all.
     
  19. Shiro

    Shiro BH-C

    Messages:
    1,714
    2.1.1 is old and have not the support for 1920x1080 framebuffer.
    In latest version a quote of Ram have been reservered for this new feature. http://code.vuplus.com/gitweb/?p=vu...it;h=ce38d89aa798eb86483abe2c0dc50a7a265c1aa7
    For this reason in 2.1.4 we will compress the ram.

    Solo and duo are old and the ram is too small for the new features.
    We have found this trick to compress the ram and continue to support until we can.
     
    Last edited: Nov 24, 2014
    manu1201, demetris, succuba and 3 others like this.
  20. lxch063

    lxch063 Vu+ Newbie

    Messages:
    8
    Great Shiro,

    so I will revert back to 2.1.1 and wait for new release 2.1.4.
    Thank you
     

Share This Page