Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Duo 2.1.6.1 Fast IPTV

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, May 21, 2015.

  1. ibozt

    ibozt Vu+ Newbie

    Messages:
    1
    thanks
     
  2. bachelore

    bachelore Vu+ Newbie

    Messages:
    1
    Thank you for sharing
     
  3. Crispy Duck

    Crispy Duck Vu+ Newbie

    Messages:
    15
    Hi, I first have to apologise, I think I had this same problem before with a plugin on previous version and was suggested to me to try install one by one to see which casues BH to lock up. Anyway, sorry to same same problem again with my VU+Duo2, Installed 2.1.6.1 and have had same trouble but this time I have done what was suggested before and can identify problem plugin. I only install 5 plugins after an update, Autotimer, Seekbar, Permanent Timeshift , Merlin Program Guide & SerienFilm. Anyway, it's SerienFilm thats the Plugin that cause BlackHole to hang/stuck on the channel i was watching giving the symbol like a playing card in the top centre of the screen. This only happens when I try to access the recordings after installing this particular plugin. It's not a crash so I've no crash log. After installing SerienFilm, box acts normally but as mentioned once i press the button on remote for recordings it hangs and only way to get back control is to switch off at back of box. I hope this is helpful of interested if anyone else has same box s me and does not have this problem?

    When I first installed 2.1.6.1, I installed all 5 at the same time, problem surfaced when accessing recordings. Then one by one, SerienFilm was the 5th of 5 I installed, each time checking if i could access recordings. Only after installing SerienFilm tid the problem occur.

    I have now for the third time reinstalled 2.1.6.1 and the other 4 plugins without SerienFilm and all working fine.

    When this happen to me before on the previous version I eventually downgraded to an older version to get my full five favourite plugins working without knowing which was the problem. Thanks for listening, love this new version of BH, keep up the good work. :)
     
  4. Eragon

    Eragon Moderator

    Messages:
    3,041
  5. Crispy Duck

    Crispy Duck Vu+ Newbie

    Messages:
    15
  6. mmaall

    mmaall Vu+ Newbie

    Messages:
    16
    Thank you
     
  7. pittd

    pittd Vu+ Newbie

    Messages:
    1
    hi
    password ?
    telnet not work
    can you help me ?
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    5,069
    user: root
    password: ( Leave blanck NO PASSWORD )

    best regards
    nunigaia
     
  9. weswes88

    weswes88 Vu+ Newbie

    Messages:
    1
    hay lorenzo64
    thanks for this image
    i am tring this image on iptv
    and i have alot of stopping in picture
    Although it was working well
     
  10. AbouYasir

    AbouYasir Vu+ Newbie

    Messages:
    14
    Thanks BH Team
     
  11. ghazi zarrad

    ghazi zarrad Vu+ Newbie

    Messages:
    1
    I installed BH and it run lovely for 3 days then picture blocked on tv, cannot use the remoot control anymore and have to restart my vu duo (original) from the back on/off plug
    and it happen again and again. Any idea guys...?
     
  12. hvdcgkl

    hvdcgkl Vu+ Newbie

    Messages:
    39
    Thanks ;)
     
  13. jyffe

    jyffe Vu+ Newbie

    Messages:
    51
    Any idea why this image crashes with Mediaportal plugin? Works little while and then crashes and receiver reboots.After rebooting it crashes again with mediaportal and reboots.Older images had problems with mediaportal also.Receiver freezed in some point using mediaportal,but worked ok after switching power off from back.Anyone else have this "problem" or is that just me.Newest mediaportal installed.
     
  14. DBGT

    DBGT Vu+ Newbie

    Messages:
    14
    Thanks, it has been a while since I download a new version, one question: to install plugins manually you had to move them to /var/volatile/tmp , now it seems that the location has changed, any help please?
     
  15. DBGT

    DBGT Vu+ Newbie

    Messages:
    14
    Update: The location seems to be the same, I restarted the DCC twice then it worked out.
     
  16. fatene

    fatene Vu+ Newbie

    Messages:
    1
    thank
     
  17. akmel

    akmel Vu+ Newbie

    Messages:
    6
    grazie
     
  18. nerosaxo

    nerosaxo Vu+ Newbie

    Messages:
    1
    Thanks for reactivating my membership. At 70 you would think I had enough. Plenty of reading.
     
  19. leonardo327

    leonardo327 Vu+ Newbie

    Messages:
    19
  20. foxbleu

    foxbleu Vu+ Newbie

    Messages:
    1
    thanks
     

Share This Page