Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Duo v.2.0.0 OE 2

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, Feb 15, 2013.

Thread Status:
Not open for further replies.
  1. majoraherne

    majoraherne Vu+ Newbie

    Messages:
    6
    Sorry, no sign of it!!
     
  2. lukinario2

    lukinario2 Vu+ Newbie

    Messages:
    8
    I´ve installed a skin (brioHD) by the download panel. I´m trying to uninstall it by the addons uninstall panel. It says it´s all ok and reboots enigma2 but the skin is already there.... It isn´t really uninstalled!
    How can I uninstall it by ftp? Which route?
     
  3. Remes70

    Remes70 Vu+ Newbie

    Messages:
    8
  4. Matrix10

    Matrix10 Administrator

    Messages:
    9,157
    /usr/share/enigma2/SKINNAME
     
    lukinario2 likes this.
  5. kostil

    kostil Vu+ Newbie

    Messages:
    9
    There is no path like this in OE2.0
     
  6. satbink

    satbink Vu+ Newbie

    Messages:
    20
    it seems to me that i need to go and look for an other img
    the new one is not working for me at all
    i dont have normal epg non stop green screens, bh system info is not working,in blackhole speed up i cant turn of the plugins when i do this the box is booting but the plugins are comming back as working
    it does not see my hard disk
    btw i am working in avolon universe with more than 8 gig space

    question does the 179 img still have support??? if so than pitty to say but i have to go back to that img
     
  7. simonlofc

    simonlofc Vu+ Newbie

    Messages:
    5
    I was running Bh 1.7.2 and when trying to update to 2.0 I just get starting..... for ages and nothing more,I then tried 1.7.9 and 1.7.8 and the same thing. I got 1.7.5 to work and its a big improvement. I deleted all back ups and tried the rear usb. My question is ,Do I have to install each image in turn,as I may be missing files by trying to jump straight to 2.0?
     
  8. darian23

    darian23 Vip

    Messages:
    571
    There is, you need to customise menu and switch from intermediate mode to expert mode.
     
  9. kostil

    kostil Vu+ Newbie

    Messages:
    9
    I've check it twice it's not there
     
  10. kostil

    kostil Vu+ Newbie

    Messages:
    9
    that's it sorted thanks for help
     
  11. satbink

    satbink Vu+ Newbie

    Messages:
    20
    no you dont have to
    you will miss not 1 file
     
  12. simonlofc

    simonlofc Vu+ Newbie

    Messages:
    5
    Ok thanks. tried it several times since but still gettin hanging at 'Staring...'
     
  13. rgo1

    rgo1 Vu+ Newbie

    Messages:
    9
    I have a problem upgrading from v1.7.9 to v2.0.
    My set-up is a quad LNB switch with:
    1) Astra 19.2
    2) Hotbird 13
    3) empty
    4) Astra 28.2

    All working fine on v1.7.9.
    When I perform full upgrade to 2.0, satellites 1) and 2) work OK, but 4) (UK channels) does not.
    I get error message "check tuner configuration"; however tuner configuration is exactly the same as works on v1.7.9.
    Fortunately, back-up to v1.7.9 works!!!!
    RGO1
     
  14. Past2Present

    Past2Present Vip

    Messages:
    176
    If this happens then just go to your tuner configuration again and set 28.2 to 4 again and it will work o.k.

    grt.
     
  15. rgo1

    rgo1 Vu+ Newbie

    Messages:
    9
    OK, I'll try and report back
     
  16. a911

    a911 The BH Lover

    Messages:
    5,556
    If only BH 1.75 works,,,,check if your STB is not a clone!
     
  17. simonlofc

    simonlofc Vu+ Newbie

    Messages:
    5
    Thanks ,No its real has sticker on the top and Vu+ duo barcode on the back
     
  18. a911

    a911 The BH Lover

    Messages:
    5,556
    Ok Fine, Then do installation slowly and erase format (quick format) the USB and extract BH Image files directly to the USB!
     
    darian23 likes this.
  19. simonlofc

    simonlofc Vu+ Newbie

    Messages:
    5
    Thanks I just checked with that love event and it says its authentic.I have tried formatting the USB first and extracting from PC with winrar onto the USB, still No luck,1.7.5 is loading no problem but anything after is hanging at Starting... Is it worth doing a factory reset and then trying? I dont have many plugins installed.and if i do that should i Let it reboot withe the usb with image 2.0 in the USB port?
     
  20. darian23

    darian23 Vip

    Messages:
    571
    do it slowly as a911 wrote it already.
    Use your PC to format USB.
    Check USB is clean (no folder exists)
    Unpack files onto USB connected to your PC.
    Check your usb if you've got vuplus folder there
    Remove USB from PC
    Connect USB stick into your duo (front usb socket)
    then switch your duo off and on (well, give it a chance waiting about 20-30 sec)
    follow instruction on the screen
    if it doesn't work - use different usb stick
    Are you trying this?
     
Thread Status:
Not open for further replies.