Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug recording vu+duo2 BH 3.0.1

Discussion in 'Vu+ Duo2 Black Hole Images' started by behja, Nov 13, 2018.

  1. behja

    behja Vu+ Newbie

    Messages:
    17
    Hello,
    I need a help if some one can resolve my problem as follow:
    when i want to record a channel ,my reciever send me message:
    In order to record an mission programed ,the tv will zap to recording channel!
    When i check there is no recording en stand by anywhere
    Thanks
     
  2. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Friend reason this error is alot :
    - maybe your image is corupoted
    - you setup permanet record
    - you have no mounted hdd
    - others …..

    But i think best will be to you chnage to last version image BH 3.0.6
    Your Bh have more 2 years from this time was alot driver realsed and bug fixed.
    Best is start from begined from new image setup etc.
     
  3. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,170
    I suppose you are talking about timer programmed recordings, not direct recording, aren't you? Because this is a message you usually get programming a timer with the option "Zap and record".
    What happens if you just set a timer for a recording only action?
    But, OVERALL... if you have just one tuner and you want to record from a channel while another recordings is going on, you won't be able to do.
    So, explain you system and your tuner configuration.
     
  4. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Is on other answered maybe your box was hacked and people used stream from your box.
     
  5. behja

    behja Vu+ Newbie

    Messages:
    17
     
  6. behja

    behja Vu+ Newbie

    Messages:
    17
    Hi Alexwillmac,
    Both actions do not work whether direct recording (timer) or differing record.
    My box already has a twin tuners.
    The problem that the box supports this action but does'nt execute it!?
     
  7. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,170
    Apart from what bogdamn said (that your box was "hacked" and someone uses it for streaming and then uses a tuner) if we don't know how you configured your tuners, we cannot go further with hypothesis.
    Grab that configuration, something like in the attached picture, and send it.
     

    Attached Files:

  8. behja

    behja Vu+ Newbie

    Messages:
    17
    Hi,
    With some actions i resolve my problem as follows
    Main menu-Set up-Systeme-Personalize
    recording first i changed yes with no then and i tried to record so all works well.
    i changed again recording first no by yes and also recording works well.
    I think it's only a receiver bug .
    I close this matter thanking evryone has been interested to my problem
     

Share This Page