Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Request drivers for asus usb AC51 @ BH

Discussion in 'Wireless Devices' started by tiagofjesus, Jun 10, 2020.

  1. tiagofjesus

    tiagofjesus Vu+ Newbie

    Messages:
    2
    hi,
    I have vu+ zero 4k box with bh 3.0.9.L Build 2019-11-24-master kernel 4.1.20

    Need drivers for Asus usb AC-51
    USB\VID_0B05&PID_17D1&REV_0100
    USB\VID_0B05&PID_17D1

    i think this: Mediatek MT7610/Ralink RT2870

    are here any good soul to help me with a solution for it?
    thanks
     
  2. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,193
    Try this command by command line:
    opkg install firmware-rt2870

    Just copy and paste it into your command line.

    Otherwise, try by the OWIF (webinterface): go to all packages (ALL) and search for the string
    rt2870

    If you see it like in the picture (the RED bin), it's already installed; otherwise, OWIF will make you able to install it.
     

    Attached Files:

  3. tiagofjesus

    tiagofjesus Vu+ Newbie

    Messages:
    2
    thank you for your help.
    So, i've tried booth solutions.
    When i run the command, it returns with:

    Unknown package 'firmware-rt2870'.
    Collected errors:
    * opkg_install_cmd: Cannot install package firmware-rt2870.

    In web interface, i've installed everything but the usb wifi still no work upload_2020-6-10_10-45-12.png

    should i uninstall one of them?
    Any ideas?
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,193
    I fear there is nothing for BH, as I could try under OBH.
    From your screen I see that everything is available for rt2870 is already installed (and that's why the bin is in RED).
    So, even if the string for your driver couldn't work under BH, this is not your problem because you would find by OWIF, in case.
    But, as I said, there is nothing else for this chipset, it seems...
    Maybe our driver specialist @angelofsky1980 might read this thread and help you.
     

Share This Page