Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help configure tuners on VU+ DUO 4k

Discussion in 'Hardware: All Vu+ models' started by Patmos, Nov 6, 2019.

  1. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    I just received my VU+ DUO 4k. I installed the BH image 3.0.9. C. Im confused with tuner setup. I cannot get any signal from my dishes. The existing setup was working fine on another receiver with DiseqC 1.1. My switch is 8 to 1 . I will post picture of my receiver. There are 2 tuners installed : DVB-T2 slot A and DVB/ DVB s2 FBC on slot B. Is there anything wrong with my setup. Just to tell that I own Sunray and DM 800HD with whom im familiar.
    My LNB is normal Universal type KU
    I connected my LNB cable in the first LNB IN first. I search manually with no result. I have correctly configured my LNB input and parameters in SETUP.
    Please help me as I cannot get any channel on scanning
    Moreover I see one input listed as DVB-C which is not installed in the box.
    Is tuner A the exact physical tuner I see at the back of the box????


    IMG_6762.jpg


    IMG_6767.jpg
    IMG_6763.jpg
     
  2. Ev0

    Ev0 Administrator

    Messages:
    2,732
    Switch tuner B to DVB-T and that problem is sorted.

    You don't show the settings for what you have done with tuner C & D so can't advise on that.
     
  3. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you. i'll do that.
    What do you mean by settings for Tuner C and D? so that I can send the screen shot.
    Please see picture 1. C and D are configured as DVB s Nimm advanced. If its a different setting that you need to know , tell me .
    Thank you again
     
  4. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    IMG_6777.jpg

    IMG_6775.jpg Ive been able to tune DVB-T only by following your advice but I still cannot tune satellite.
    Please advise on what input should i put the cable..top or bottom?
    I tried both to no avail.
    In my satellite list I have only Astra Ku and !6A Ka....
    Since i have only astra Ku...I did manual search on known TP.. I got no channel
    Please help me understand my mistake
     
  5. Mick12334

    Mick12334 Moderator

    Messages:
    2,115
    Please post a picture of your tuner advanced settings, where you've set up the Diseqc 1.1 settings.
    Try plugging your LNB cable, in the top port, and set the tuner to advanced.
     
  6. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    Don't use the Advanced mode because it's useful only if you have Unicable/SCR LNBs and, sometimes, for many Universal LNBs.
    But you have only one LNB! Set the tuner as SIMPLE and choose the sat you've got.
    Then select the port of the switch you want to use as, but here is where I don't understand well your system: if you have just one satellite, what are you using a DiseqC switch for? Isn't, instead, a splitter to send the same signal to other STBs?
    Please explain.
     
  7. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you. I have 5 dishes connected through a 8x1 diseqC switch to my receiver. This is how it was connected to my DM800HD.
    I bypass the switch with single cable to 1 dish only. still i cannot get any channel .
    To which port should I connect my cable...I tried both..top n bottom input...to no avail

    IMG_6778 (1).jpg
    IMG_6777.jpg
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    As from your picture, Slot A (Tuner A) is a DVB-T (or C) tuner, but it's a twin tuner (two internal tuners by only one cable).
    So, the Slot B, Tuner B, has got two FBC tuners, but you can't use them as FBC because you have Universal LNBs.

    So, the Tuner C, D... are not useful to you because they are virtual tuners, not physical ones (for whom who have Unicable/SCR LNBs).
    So you need to Configure Tuner A (as Ev0 said to use Tuner B for terrestrial).

    Now, as you have 5 LNBs, Tuner A must be indeed set as ADVANCED, choosing the DiseqC 1.0 or 1.1 (I believe you don't need 1.1, but.... just try 1.0, that's simpler, and in case change into 1.1 if 1.0 does not work).

    Within Tuner A, set the right satellite and the right port for each LNB.
    This must be done choosing at first the satellite and then changing the LNB associated to it (and, of course, the switch's port where it is connected).
     
  9. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you but its very confusing
    Physically DVB T tuner is on slot A
    DVB -s is on slot B
    Is not tuner C and D equal to slot B...DVBs
    In the receiver menu .....TUner A and B...I can only toggle between T and C
    so I suppose the remaining one C to F tuners are physical and virtual
    Its only here I can configure as DVB-S
    Theres something wrong i cannot figure out

    If it doees not work I will factory default and tested
    If not good I will inform seller
     
  10. Ev0

    Ev0 Administrator

    Messages:
    2,732
    Also some switches don't work with input 1,,2,3 etc you need to use A, B, C etc
    It is very simple.

    SLOT A is tuner A, it is the first tuner in the first slot, because it is a twin tuner, then it becomes Tuner A and B.

    SLOT B is Tuner C onwards because it is an FBC tuner (8 tuners in 1).

    If you had the DVB-S2X tuner in Slot A, then your DVB-T/C tuner in Slot B then it would be Tuner I and J
     
  11. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thanking you all for your help but everything i tried was to no avail.
    My plan is:
    1. Factory default and test everything
    2. swap Tuners in slot A to B
    3. test with 1 tuner in either slot
    4. Contact seller for replacement or other solution
    What do you think?
    I have now 1 dish connected directly to tuner ( No switch)
    DTT is working ok in SLOT A
    Only satellite is
     
  12. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    I just want to thank you all for your help
    I did the first step..Factory Default and restart the whole process anew
    Everything works fine this time

    IMG_6779.jpg

    IMG_6780.jpg
     
    Mick12334 likes this.
  13. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Returning to you dear fellow forum friends.
    I have a new issue
    It works with direct cable but not on switch
    On diseqC 1.1 8x1 switch which working perfect with dm800HD...now itis not working
    I changed to 4X1 switch...it is switching to PORT 1 only..that is no switching
    I changed my coax cable...still the same thing
    Can someone give his setup while on BH 3.0.9.C
    I doubt the image....
    Or suggest another image working with DiseqC switch
    Thank you
     
  14. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    Please, post your setup (possibly not by phone pictures: there's a more effective way of taking pictures of an image:
    Use the grab command: just type in a browser the box IP address followed by /grab. For instance, if your box IP is 192.168.0.33

    192.168.0.33/grab

    and then save (right click) the picture you got.)
     
  15. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you very much...I learn something new
    Here are my setup

    Tuner  setup.jpg
    Config mode.jpg config 16A.jpg 16a manual scan.jpg



    Hope that clarifies.....I've done a small setup with 2 satellites only on a 4X1 switch...DiseqC 1.0
    Not switching at all...only on first port...Switch is tested good..
    It was same issue with 8X1 switch
     
  16. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    I see here that Tuner D was set for:
    -LNB1 for 16E by Input1 (Port 1 or A of your switch), DiSEqC 1.0, no fast DiSEqC, no repeat.
    -LNB2 for 68.5E by Input2 (Port2 or B of your switch) DiSEqC 1.0 but, in this case, DiSEqC=yes, repeat yes.
    It's better to set each LNBs exactly the same.
    Then, if you can't find channels, try DiSEqC 1.1.

    But, above all, if you are now on a 4 out switch, don't use the advanced setup, as I already wrote in post#8: try at first a SIMPLE setup and, also the automatic setup of satellites, if your image has: you haven't told use what image are you using).
    If you are using the original VU+ image or BH, you don't have the automatic setup: you need to set them manually, but with the Simple setup is very... simple ;)
    You only need to choose the right satellites for each port.

    Advanced setup is needed only for more than 4 LNBs or for Unicable/SCR LNBs (that you don't own).
    This try is useful to let you know if the port and the satellites you choose are correct. Than it'll be easier to set the 8 ports switch by the Advanced setup.
     
  17. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you very much.
    I tried your advice and it works with all four inputs on my switch.
    Now I want to try with the 8X1 switch. Please give me a suggestion how to go about

    new swtup 4X1.jpg
     
  18. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    Perfect. Now we know for sure that, at least these 4 work. But, please not that Port A (Input 1) e Port B (Input 2) are not as you had configured manually: that's why your configuration didn't work.
    Obviously, when you'll change the switch (hoping it is not the problem because of some malfunction) you must connect the cables from each LNB to the port with the same name or, anyway, take note of which ports are connected to which LNB.

    That said, all you need to do, in advanced mode, is to set one by one:
    -first choose a satellite, as I said above, after choose the LNB.

    So, if you don't make mistakes about the ports, you might do

    -LNB1 for 68,5E -Input 1 -DiSEqC 1.0, no fast DiSEqC, no repeat, everything else left as for default.
    -LNB2 for 16E -Input 2 -DiSEqC 1.0, no fast DiSEqC, no repeat, everything else left as for default.
    and so on
    -LNB3 for 5E -Input 3....
    -LNB4 for 36E -Input 4....
    -LNB5 for the SAT we don't see here -Input 5....

    If it doesn't work by Diseqc 1.0, try 1.1

    If you now tell us what image have you installed it's even better.
     
  19. Patmos

    Patmos Vu+ Newbie

    Messages:
    19
    Thank you again
    My image is this one:

    frimware version.jpg
     
  20. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,415
    Did it work with the 8-port switch?
     

Share This Page