Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Image is zoomed in, Overscan problem!

Discussion in 'Vu+ Tools & Settings' started by Tepp, Mar 11, 2019.

  1. Tepp

    Tepp Vu+ Newbie

    Messages:
    9
    Dear Community,

    I just bought a Vu+ Zero4K and found a problem with image quality - the picture is zoomed in, so the sides of the picture are cropped a little bit.

    This also sometimes called "Overscan", but there's nothing to do with a TV, because the TV is already configured to NO OVERSCAN mode. How do I know that? - All other sources (PCs/MediaPlayers/TVboxes) show correct picture without the zoom, on the same HDMI input. This is clearly a problem with the Vu+ Zero4K receiver.

    I tried UI... plugin - it just resizes the menu, not the image itself.

    Please help to fix the problem!

    Thank you!
     
  2. Matrix10

    Matrix10 Administrator

    Messages:
    8,656
    On my Samsung 4K TV this is not so.
    The picture is of perfect dimensions.
     
  3. Matrix10

    Matrix10 Administrator

    Messages:
    8,656
    Try changing the video settings in A / V settings.
    UI... plugin is to zoom In .
    You cannot make picture bigger but only smaller.
    This is in Black Hole image.
     
  4. Tepp

    Tepp Vu+ Newbie

    Messages:
    9
    Thank you for your reply. I tried pretty much everything related to video in the A/V settings, except the sound settings. No effect, all modes give the same "overscan" effect.

    To illustrate that I attached the screenshot made with the smartphone. There should be full 4 squares at sides, and 3 full squares at top and bottom, but I see only 3.5 and 2.5 accordingly. Also on close-up picture you should see the 1 pixel-wide stripes above "1P" label, but because of scaling, the picture is blurred. And this is a problem!

    You may think my TV is set to Overscan mode, but it doesn't. I verified and I'm sure.

    You can download a test video patterns from www-cypheros-dot-de and check the files itself on your PC and on your Vu+.

    20190311_213741.jpg 20190309_015446.jpg
     
  5. Matrix10

    Matrix10 Administrator

    Messages:
    8,656
    In Black Hole image (green button>> Plugin with name UI position setup )
    I have already put the test image and that test image is perfect on my TV
    And I have all the fields.
    Same as this screen shot
    shot4.jpg


    A/V settings

    shot5.jpg

    Try other HDMI ports on your TV.
    Check all configurations twice in your TV and box.

    I have test with video files from your link
    also all OK on my TV and Black Hole image.


    shot6.jpg
     
    Last edited: Mar 11, 2019
  6. Tepp

    Tepp Vu+ Newbie

    Messages:
    9
    Sorry guys, my bad. I found the problem.

    I was pretty sure that my TV is set to pixel to pixel mode, as the other my devices was showing OK, pixel-to-pixel picture. But, now I looked through the menu and realized that during one of the last Android TV firmware updates, they introduced one weird option called "Auto display area" in Display>Screen options, and it is ON by befault.

    Description tells "Automatically adjust the viewable screen area based on the signal" - very strange explanation, but it sets the "Display area" option automatically. What's more strange, the signal from other my devices causes this parameter set to "Full pixel", while the signal from Vu+ resulted in "Normal" settings, which means Overscan. This was the reason !!!

    I set this option to manual "Full pixel" and now I see full picture pixel-to-pixel correct !!! Nice ... :)

    20190311_225755.jpg
     
  7. Matrix10

    Matrix10 Administrator

    Messages:
    8,656
    That's what I was expecting.
    Well problem resolved.
     
  8. Tepp

    Tepp Vu+ Newbie

    Messages:
    9
    TVs are getting smarter and smarter !!! ... :)
     

Share This Page