Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LED VU+ ZERO 4 K

Discussion in 'Hardware: All Vu+ models' started by ahczl12000, Aug 14, 2018.

  1. ahczl12000

    ahczl12000 Vu+ Newbie

    Messages:
    16
    Hello
    i received my VU+ zero 4k unfortunately the LED VU+ in front panel do not light.
    after having flashed all the same but I'm afraid it will deteriorate with time
    is it reparable or should I return it to the supplier?
    Thank you
     
  2. W.Lawson's

    W.Lawson's Vu+ User

    Messages:
    103
    Can you not change the settings for the display in MENU --- SETTINGS ---- SYSTEM and there DISPLAY SETTINGS normaly you can there turn it on or off.
     
  3. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    58
    Did u check it the power supply is it working ?
    the better to send it back to shop if its an hardware fault
     
  4. ahczl12000

    ahczl12000 Vu+ Newbie

    Messages:
    16
    everything works perfectly except the led vu+ it seems grilled ...
     
  5. bogdanm

    bogdanm Moderator

    Messages:
    2,206
    You try this whot write W.Lawson's ?
     
  6. ahczl12000

    ahczl12000 Vu+ Newbie

    Messages:
    16
    yes but it does not solve the problem
     
  7. alan0ford

    alan0ford Vu+ Newbie

    Messages:
    15
    When you flash a new firmware, it blinks?
     
  8. ahczl12000

    ahczl12000 Vu+ Newbie

    Messages:
    16
    no and the flash goes well and the led is off; i have tested 3 firmwares (open bh 4.1 ; openpli 6.2 and vti 13 )
     
  9. alan0ford

    alan0ford Vu+ Newbie

    Messages:
    15
    Uhm... return it to the supplier :(
     
  10. ahczl12000

    ahczl12000 Vu+ Newbie

    Messages:
    16
    my question is the following :
    will this demo fail in the future or not with this default?
    knowing that it will take a lot of time and expense to return it to the seller
     
  11. Matrix10

    Matrix10 Administrator

    Messages:
    8,869
    Most likely, only the lamp is defective.
    If you do not mind it, according to your writing, everything else works.
     

Share This Page