Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

meoboot

Discussion in 'Allgemeines Vu+' started by bodo1960, Mar 26, 2013.

  1. kristallrainer

    kristallrainer Vu+ Newbie

    Messages:
    13
    Stick mit ext4 for Meeoboot formatieren und nach media/usb mounten. Dann sollte es klappen. Das Problem mit dem Wlan Adapter (vu+ 300mb) habe ich auch. Bin auf Lan umgestiegen. Übrigens beim partitionieren habe ich eine Partion gewählt (Spaceloop xl 4GB).
     
  2. teasy0815

    teasy0815 Vu+ Newbie

    Messages:
    6
    Danke, für Deine Hilfe,
    im Moment habe ich das Problem, das sich der Inhalt meiner Festplatte nicht mehr anzeigen läßt.
    Sie ist warum auch immer nach meoboot gemountet, kann ich auch leider nicht löschen oder ändern.
    Oder ich finde auch nicht die Option zum ändern der Dateipfade. Sollte unter System sein, ist dort aber nicht.
    ??
    Lg

    Teasy
     
  3. mortmela

    mortmela Vu+ Newbie

    Messages:
    2
    Hi,hab das jetzt auch mit dem Meoboot gemacht,um VTI auf meine Box zu bekommen. Läuft jetzt super,hatte nur probleme mit dem Netzwerk im VTI. Wollte sich nicht verbinden...
    Hätt da aber noch ne Frage. Gibts ne möglichkeit,das VTI automatisch bootet und ich es nicht extra auswählen muss? Oder nach ein paar sekunden.
    Das würde es noch etwas komfortabler machen!
     
  4. mortmela

    mortmela Vu+ Newbie

    Messages:
    2
    Ok,das mit dem autoboot ist klar. Aber ich bekomm das mit dem Netzwerk nicht hin. Nameserver...nicht bestätigt. Über FTP komm ich auf die Box,nur ins internet nicht! Weiß jemand was man da machen kann?
     
  5. Cybergal

    Cybergal Moderator

    Messages:
    145
    DNS manuell eintragen, dhcp abschalten
     
  6. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Hallo bin neu hier und versuch mal mein Problem auch hier zu schildern.

    Habe eine Vu+Duo und hab das Black Hole 2.1.4 geflasht.
    Hab einen USB Stick mit 4GB den ich am Laptop in 2 Partitionen geteilt habe.
    1x 775MB fat 32
    1x 2800MB ext4

    In die Duo gesteckt und wurden beide Partien erkannt. Habe die ext4 Partition nach media/USB und die fat 32 Partition nach media/Downloads gemountet.
    So meoboot gestartet und in media/usb installiert.
    Dann wollte ich das VTI 8.0 auf den Stick installieren aber nach gefühlt mehr als 25-30min will die Box einfach nicht neustarten.
    Jetzt meine Frage an euch funktioniert überhaupt meoboot mit der Vu+Duo?
     
  7. insanity

    insanity Vip

    Messages:
    3,188
    die Option im Panel zum stick vorbereiten benutzen...
    vllt hast Glück

    Keine Backups
     
  8. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Wenn ich den Stick wieder formatieren will werden ja aber meine Partitionen wieder gelöscht. Die fat 32 Partition habe ich extra angelegt für die picons usw. Die große Partition ext4 für meoboot eigentlich vorgesehen. An der Box so einzustellen hatte ich irgendwie nicht hinbekommen
     
  9. insanity

    insanity Vip

    Messages:
    3,188
    ich formatiere meine stiks mit Terminal ..
    ... gutemine Schule

    ciao

    Ps: auf eine einzeln 4Gb große Partition passen sehr vieles picons ..
    ob es so viel gibt ?

    Rechne, Enigma Größe x 2,5 + evtl swap, Rest hast frei z. Verfügung!
     
  10. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Nochmal zum Verständnis. Hast du auch die alte Duo und nutzt du meoboot?
     
  11. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    So ich habe jetzt mal einen anderen 8GB Stick genommen und nur 1 Partition mkt ext4 an der Box erstellt und meoboot drauf installiert. Dann hab ich VTI 8.0 versucht zu installieren und siehe da es wurde installiert und erfolgreich gestartet. Nur reagiert es ein bisschen träge. Der Spinner kommt ab und zu. Naja mal schauen was alles so geht
     
  12. insanity

    insanity Vip

    Messages:
    3,188
    hab mal auch das selber Ergebnis

    VTi auf stick reagiert träge
    hab das multiboot runter -

    auf dm. habe schon bessere Erfahrung gemacht

    Geht gut
     
  13. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Ja leider hab ich nur ne Duo und muss damit klar kommen. Mal schauen wie openATV usw auf Stick läuft. Oder liegt es am USB Stick das der vlt so langsam reagiert?
     
  14. insanity

    insanity Vip

    Messages:
    3,188
    Glaube nicht !!

    Ist so gut wie 'überall' zum lesen :)
     
  15. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Also VTI auf Stick echt Katastrophe. Weiss aber nicht ob am Ski lag. Netzwerk wollte nicht immer abgestürzt oder bluesreen.
     
  16. insanity

    insanity Vip

    Messages:
    3,188
    Im Flash eine ganz andere Music ..
    ist nicht umsonst meine Konstellation

    Meoboot ist NICHT LowFAT :)
     
  17. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Nutzt du VTI oder Blackhole im flash? Bekomme haufig Bluescreens wenn ich was an der Box kopiere per ftp oder letztens bei Mediaportal aus dem menü raus auch Bluescreen.
     
  18. insanity

    insanity Vip

    Messages:
    3,188
    die erste
     
  19. humiboy

    humiboy Vu+ Newbie

    Messages:
    20
    Funktioniert Multinoot/Barryallen unter VTI Image?
     
  20. insanity

    insanity Vip

    Messages:
    3,188
    so gut wie ich gutemine kenne ...
    NEIN :)
     

Share This Page