Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Request Mygica T230 DVB-T drivers

Discussion in 'Vu+ Open Embedded & Firmware Develop' started by yoko, Dec 1, 2019.

  1. yoko

    yoko Vu+ Newbie

    Messages:
    11
    Mygica T230 on a latest image is not working correctly.
    I've installed it in my latest Zero4k , latest BH image and it's not working.
    In Tuner B i can see it as
    TUNERB: unknown frontend : VTUNER (DVB-T)

    I've tried all but i cannot make it work, in my dmesg it looks like this:
    dvb-usb: found a 'Mygica T230 DVB-T/T2/C' in warm state.
    [ 2.240498] random: dd urandom read with 12 bits of entropy available
    [ 2.382007] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
    [ 2.405758] DVB: registering new adapter (Mygica T230 DVB-T/T2/C)
    [ 2.471879] i2c i2c-0: Added multiplexed i2c bus 1
    [ 2.476729] si2168 0-0064: Silicon Labs Si2168 successfully attached
    [ 2.509750] si2157 1-0060: Silicon Labs Si2147/2148/2157/2158 successfully attached
    [ 2.517480] usb 1-1: DVB: registering adapter 1 frontend 0

    if i see installed devices i can see:
    Bus 001 Device 002: ID 0572:c688

    I wish if you could add support for this device to BlackHole, OpenBH has it, but i prefer BH!
    Thanx in advance!
     
  2. Tururu

    Tururu BH Lover

    Messages:
    1,573
    yoko likes this.
  3. yoko

    yoko Vu+ Newbie

    Messages:
    11
    It's not new T230C, it's old T230, and it's not working on BH, it's working on OpenBlackHole only :(
    No driver support for this image. I've put all drivers (.-fw) inside and it's always Unknown Frontend..
     

Share This Page