Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEW Black Hole 2.0.8.1

Discussion in 'Announcements' started by Shiro, Dec 27, 2013.

  1. helmy

    helmy Vu+ Newbie

    Messages:
    57
     
    denis danaj likes this.
  2. helmy

    helmy Vu+ Newbie

    Messages:
    57
    Wonderful upgrade. Wonderful respectable team. Many thanks to such hard work.
     
    Mito likes this.
  3. trusto

    trusto Vu+ Newbie

    Messages:
    5
    Thanks!
     
  4. djarodcant

    djarodcant Vu+ Newbie

    Messages:
    6
    Thanks...
     
  5. Taboganist007

    Taboganist007 Vu+ Newbie

    Messages:
    32
    After updating to 2.0.8.1 I cannot seem to get my MyMetrix Openstore skin functioning, it says "Sorry this skin is not compatible with the current Black Hole image version.". Is anyone else having this problem or is it just me?
     
  6. Beci_HU

    Beci_HU Vu+ Newbie

    Messages:
    3
    Hi Everyone!
    I bought my Duo2 2 weeks ago. Every search in connection with the machine lead to this site: It's a great community here.

    Now I have the first problem that I can't solve, I'm sure you guys can help me.
    I put on BH 2.0.8 right after unboxing, and then I updated to 2.0.8.1 this morning. OpenWebif worked great on 2.0.8, but after updating, I get an exception page (see attachment). The mobile version is still working on my Android phone. Same after reboot.


    Many thanks for your help!
     

    Attached Files:

  7. Shiro

    Shiro BH-C

    Messages:
    1,706
    OpenWebif is in continue develop.
    To solve this issue you have to wait the next update or update by yourself manually.
    Goto https://github.com/E2OpenPlugins/e2openplugin-OpenWebif
    click on Download zip and update files in your plugin directory.
     
  8. Beci_HU

    Beci_HU Vu+ Newbie

    Messages:
    3
    Many thanks, it helped!
     
  9. Taboganist007

    Taboganist007 Vu+ Newbie

    Messages:
    32
    You guys can disregard my previous post as I've concluded that I am in fact an idiot. I downloaded the wrong version of MyMetrix and it had no inbuilt support for Vu and thusly was incompatible and wouldn't load skins I created. Fixed it now myself but the embarrassment shall live on for another while longer yet :p
     
    yummer and Mito like this.
  10. kingitiko

    kingitiko Vu+ Newbie

    Messages:
    1
    Just flashed my vu+ duo but still unable to get *****.cfg on the DCC. Newbie please help me
     
  11. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    You must read our Board rules.
    Banned for 1 week
     
  12. ez_416

    ez_416 Vu+ Newbie

    Messages:
    56
    :dance:thank you:welcome:
     
  13. Tecko

    Tecko Vu+ Newbie

    Messages:
    12
    Why is this update not to download as a image.
    Through online update the image is not very stable. Update is to big for it. Can I download the image somewhere?
     
  14. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    No. The .1 version like other intermediate version of a release are avaiable only via online updates.
    Some special cases have been applied in the past but the normal situation is via online update.
     
  15. mohammad-x95

    mohammad-x95 Vu+ User

    Messages:
    97
  16. Mr.who

    Mr.who Vu+ Newbie

    Messages:
    23
    can install package "Youtube player embedded within the HbbTv suite" on Blackhole 2.7.3 ?
     
  17. Matrix10

    Matrix10 Administrator

    Messages:
    8,868
    Install new image.
     
  18. Tushar Patel

    Tushar Patel Vu+ Newbie

    Messages:
    30
    Out Of Topic.

    Edited by paolino
     
    Last edited by a moderator: Jan 4, 2014
  19. decimator

    decimator Vu+ Newbie

    Messages:
    7
    Thanks guys
     
  20. saraghon

    saraghon Vu+ Newbie

    Messages:
    7
    Hi guys. First I'd like to thank all the developement team and the contiributers for the beautiful image.
    Everything in the image is just amazing but I don't understand why it's telling me that my internet connection is not working when I try to update to BH 2.0.8.1 . I can download plugins and extensions. Eveything with my Netxork is working well.
    Help please.
    Thanks again. :) Keep up the good work!

    NB: I have Vu+ SOLO
     

Share This Page