Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open BlackHole Online Update

Discussion in 'OpenBH Updates' started by Ev0, Jan 30, 2018.

  1. tester44

    tester44 Vu+ Newbie

    Messages:
    2
    I installed new OBH 4.3.011 release (openbh-4-3-011-release-vusolose_usb_release_96e984d-zip) and I am suprised.
    Do you know why old Kodi (17.6 krypton) was installed from 'Black Hole Speed Up' menu instead of new Kodi 18?
    Do you have similar issue?
     
  2. Ev0

    Ev0 Administrator

    Messages:
    2,732
    You clearly didn't read the release post.

    It says Kodi 18 is only for Vu+ 4K ARM boxes, it does not work with Mips boxes (which is what the SoloSE is).

    So that is why you have Kodi 17.6
     
  3. tester44

    tester44 Vu+ Newbie

    Messages:
    2
    Thanks for clarification.
     
    juventinos68 likes this.
  4. nunigaia

    nunigaia Moderator

    Messages:
    5,238
    I can see the whole "msgstr" as:

    " Please wait while installation is in progress. The operation may take a while. "

    Nothing is cutted ;)

    best regards
    nunigaia
     
  5. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,416
    UP: is it only my problem I can't update from 010 to 011 my Solo4K or it's possible that the last consistent online update was the 011 but the INFO shows 010 because of a bug?
     
  6. nunigaia

    nunigaia Moderator

    Messages:
    5,238
    Retry using the method 1) indicated by @Ev0 at #1.--> https://www.vuplus-community.net/board/threads/open-blackhole-online-update.35824/
    If it not suceeds, reflash your STB using the lastest OpenBH 4.3.011 --> https://www.vuplus-community.net/board/threads/openbh-4-3-vu-solo4k.39747/

    best regards
    nunigaia
     
  7. hall9000

    hall9000 Vu+ User

    Messages:
    268
    Versione firmware: Vu+Duo2 OpenBH 4.3.012 (2019-12-10)

    Hall
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,416
    4.3.013 released, surely for Solo4K, probably for other models, too. ;)
     
  9. KFL

    KFL Vu+ User

    Messages:
    145
    4.3.013 UNO
     
  10. khafanpardaz

    khafanpardaz Vu+ User

    Messages:
    192
    We wait for new year surprises
     
    Kenneth MacLean likes this.
  11. Ev0

    Ev0 Administrator

    Messages:
    2,732
    Someone is going to be disappointed then
     
    nunigaia likes this.
  12. azizhadi

    azizhadi Vu+ Newbie

    Messages:
    22
    good gob

    thanks forrrr
     
  13. vassili_47

    vassili_47 Vu+ Newbie

    Messages:
    10
    thanks We waiting for new
     
    khafanpardaz likes this.
  14. scorpion007

    scorpion007 Vu+ User

    Messages:
    105
    Whats happening with the lack of updates ? is there some we need to know :confused:
     
  15. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,416
    Is there some issue you want to see fixed?
    The issues I'm aware of, for instance, and existing in the last updates, are very, very old and they are there since at least 4.1.023: the examples I'm referring to are:
    1) Big PiP issues in some models (like Solo4K)
    2) Difficulties in managing some peculiar tuner configurations, where SCR and Universal are connected to a normal DiseqC switch.

    But, as I said, they have been there for a long time. So, if there is nothing special to fix, what the updated for? Just for compulsive need of news?
     
    nunigaia and kadehte like this.
  16. Ev0

    Ev0 Administrator

    Messages:
    2,732
    There has been nothing to update, therefore you have had no updates.
     
  17. hall9000

    hall9000 Vu+ User

    Messages:
    268
    Versione firmware: Vu+Duo2 OpenBH 4.3.014 (2020-01-19)

    Hall
     
    scorpion007 likes this.
  18. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,416
    Same for Solo4K. This time (as it was normal in the past), probably every images for each box, have been released at the same time. ;)
     
  19. xingchong

    xingchong Vu+ Newbie

    Messages:
    19
    After the update, I can't start, so confused
     
  20. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,416
    Not an image problem, of course, otherwise we would have been invaded by messages... It must be some plugins of yours.
    Have you tried to switch the power off from the main power switch?
     

Share This Page