Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenBH 4.1 Vu+ Solo4K

Discussion in 'OpenBH Vu+ Solo4K Images' started by Ev0, Nov 21, 2017.

  1. nunigaia

    nunigaia Moderator

    Messages:
    5,498
    Why did you want OpenBH 4.1.007 if this one doesn´t exist? You have OpenBH 4.1.009 release and not other version ready for download and waiting for you ;)

    After flashing your image ... make an online update to the installed image to get OpenBH 4.1.014.

    Link on #1 post --> http://www.vuplus-community.net/board/threads/openbh-4-1-vu-solo4k.35046/

    best regards
    nunigaia
     
  2. DJWeed

    DJWeed Vu+ Newbie

    Messages:
    9
    Hi,

    Because OBH 4.1.007 is the last one where there is no problems with signal strength on Hot Bird satellite. When I flashed my box with 4.1.001 release there was no problem with signal on HB. I updated step by step (by online updates) my image to 4.1.007 and all was ok with signal strength. When I upgraded my image up to 4.1.007 i don't have any signal on hot bird. I can also flash my box with 4.1.009 and get the updates to newest releases but the problem with signal is still available. When I returned to 4.1.001 there is no problems with signal on HB. So, I checked by my self in accordance to my updates about the 4.1.007 is the last one release where the signal strength was ok... That is why i'm looking for this release.

    Regards,
    DJWeed
     
  3. Gold_66

    Gold_66 Vu+ User

    Messages:
    225
    Sorry, but this doesn't make any sense. We've all been through the same path (4.1.001 - 4.1.*last*) and nobody lost their signal on the way, especially me with a total of 12 satellites including Hotbird!
    Your problem can't be related to image version, it's probably some configuration issue waiting to be figured out. ;)
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    And also, @DJWeed, even if it was like you claim, if you want a version where you believe a problem is not present, you must use a fullbackup BEFORE updating or you must use a plugin like Automatic fullbackup in order to save a full backup, for instance, everyday. Only this way you can go back wherever you like.
     
  5. DJWeed

    DJWeed Vu+ Newbie

    Messages:
    9
    Hi,

    I know that is looking like no sense but it is just happening.


    The same problem is with OpenVIX 5.1 images. All releases 001-007 works properly but when I use highest releases the signal on Hot Bird is lost. I asked my friends on Polish forums and they have the same problem when they using the DiseqC with two or more positions, for example Hot Bird on DiseqC A and Astra on DiseqC B. Funniest thing is the Astra on port B working properly. The point is that problems are only when using the multiswitches as I do.

    Always when I use the OBH or VIX releases 001 - 007 there is no problems with signal on DiseqC A.

    BTW: These problems are not available on Black Hole images only on OBH and VIX -> this prove about my installation working ok and the problem is maybe in OEA 4.1 drivers.

    If this is unable to upload to me the OBH 4.1.007 I will use 4.1.001 because this release works perfect with my satellite equipment.

    Regards,
    DJWeed
     
  6. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    I have, by a switch DiSEQc, HB 13°E on port A and Astra 19,2°E on port B and I haven't had any problems, never ever.
     
  7. Ev0

    Ev0 Administrator

    Messages:
    2,870
    Go into menu - tuner - tuner miscellaneous.

    There should be some settings in there called force lnb power and force tone burst, these were originally both set to off by default, but this setting caused a bug with some channels when recording, so the decision was made to enable them both as it fixed the small bug and nobody found any issue's in testing.

    So you can try disabling these 2 options again, and see if it solves your problem.
     
  8. sparviero188

    sparviero188 Vu+ Newbie

    Messages:
    90
    better not to upgrade to open black hole 4.1.015
     
  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    Why?!? There is no problem with it as far as I've seen. Such a drastic sentence should be detailed.
     
  10. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    Yes, it is like Ev0 said: without disabling the two options in miscellaneous, DiSEQc A/B/C/D does not work.
     
    Last edited: Feb 9, 2018
  11. sparviero188

    sparviero188 Vu+ Newbie

    Messages:
    90
    if you check the drivers have already gone out again. because, those of yesterday are not good
     
  12. Gold_66

    Gold_66 Vu+ User

    Messages:
    225
    I don't have any problem with default settings in my second tuner which is configured like that.

    Simple_DiseqC.jpg
     
  13. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    Is not there the "problem" but in Miscellaneous.
     

    Attached Files:

  14. Gold_66

    Gold_66 Vu+ User

    Messages:
    225
    I know, that's why I said "default settings".

    settings.jpg

    And yes, I have updated to 4.1.015 ;)

    info.jpg
     
  15. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    Me too, but without changing to NO the two options, I had no signal from the LNBs managed by the DiSEQc protocol, only by the SCR LNB. Now everything's OK.
     
  16. verbatim

    verbatim Vu+ Newbie

    Messages:
    15
    salve perhe non funzina kodi ? grazie
     
  17. montatodas

    montatodas Vu+ Newbie

    Messages:
    4
    Hi Ev0 ive downloaded and installed this image via usb and its all working fine but when i try to ftp using Terminal on my mac it keeps asking me for password
    any ideas?
    anny help would be appreciated
     
  18. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,631
    The password is always requested but it's blank after a clean install. Did you try just pressing ENTER?
    And what has to do Terminal with FTP? Terminal is used for telnet. FTP access is used directly from Finder by shift-CMD-G or, in a more comfortable way, by software like Filezilla.
     
  19. montatodas

    montatodas Vu+ Newbie

    Messages:
    4
    Thank you for the enlightment, i allways used terminal (dont ask me why) but it was the way a friend shown me as im not very savvy when comes to this file tranfer things.
     
  20. Gioggi

    Gioggi Vu+ Newbie

    Messages:
    1
    perfect for me. the best!!!!!!!!!!!!!!!!
     

Share This Page