Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenBH 4.3 Vu+ Uno

Discussion in 'OpenBH Vu+ Uno images' started by Ev0, Aug 27, 2019.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,765
    OpenBH 4.3

    [​IMG]


    Whats New:

    • Updated to OE4.3 core
    • The main packages and utilities have been updated:
    • Added OpenTv EPG
    • EPG Refresh now pre-installed
    • Gstreamer 1.17.1
    • Python 2.7.15
    • Various OE-A Core updates

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    Where can I find the OpenBH git ?

    The OpenBH git is located here: https://github.com/BlackHole



    Thanks to:
    • Rytec, doglover and all the teams that host EPG feeds for EPG Importer, for their continued support.
    • All developers for their plugins used in the feeds of this image.
    • All of the BH Beta team for their hours of testing and dedication on improving the image.
    • All those who have submitted patches/fixes
    • To all who have submitted translation work for OpenBH.
    • Huevos for his work on blindscan and ABM.
    • Peter de Jonge, abu baniaz & Huevos for their work with Andyblac to improve ABM.
    • Matrix10 for OpenBH skins.

    DISCLAIMER

    THE OPEN BH IMAGE DOES NOT CONTAIN ANY EMULATOR, K E Y S, SOFTCAMS OR OTHER SYSTEM FOR VIEWING PAY - TV WITH OR WITHOUT A PAID SUBSCRIPTION.

    THE OPEN BH IMAGE DOES NOT CONTAIN ANY SYSTEM TO DOWNLOAD PLUGINS OR EMULATORS FROM EXTERNAL SERVERS OR SOFTWARE THAT MAY BE USED FOR ILLEGAL PURPOSES SUCH AS CARD SHARING.

    DOWNLOAD HERE:
     
    sporting41, KFL and amir3681 like this.
  2. crush

    crush Vu+ Newbie

    Messages:
    6
    first tester from public as always @Ev0
    wait my feedback
     
  3. KFL

    KFL Vu+ User

    Messages:
    174
    I made upgrade 4.2.048->4.3.001
    Minor issue: infinity spinner loop when I try import 4.2.x setting during first boot
    Solution:
    -power off, flash image again
    -make first boot without importing old settings
    -when first boot finished, then import setting manually via Backup/restore menu

    OBH 4.3 is runnig fluently, nice work!

    p.s. default included languages en/de only
    -add your language via CLI (telnet/ssh): opkg install enigma2-locale-xx (xx is your language code, e.g. sk)
    -via menu change language
     
  4. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    When I install this image, it shows less than 5 GB of internal hard disk space than bh images.
     
  5. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,183
    HDD has nothing to do with the image, which is installed in flash.
    Maybe OBH uses the real measure of Gb, that's based on binary numbers, where BH possibly uses the decimal measures.
    Or, instead, you have something in the trash.
    But, above all, there is what I wrote at the beginning of the message.
     
    amir3681 likes this.
  6. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    Thanks for the answer.
    No Trash is empty.
    In both images it equals the total capacity but in obh it shows less than 5 GB of free space.
    I think there might be an option to make a reservation in settings like Windows OS!
     
  7. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    For channels without information (epg), the pause button (permanent time shift) does not work for the first time, you must first use this feature on a channel with information (epg) so that it can be used in other channels as well.
    Sorry, my English is not good.
     
    suzie likes this.
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,183
    Absolutely not true: I've always used it everywhere. For instance, I tried again now, just to check your sentence, in NASA HD channel (13E) and it works flawlessly.
    Remember that, in every channels, the first time (after last zap) you press pause, there's a little delay before it performs it; then, the next times the pause is immediate.
    But this does not depend on the EPG, that's has nothing to do with the timeshift.
     
    suzie and amir3681 like this.
  9. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    Select a channel without epg, then reset your receiver completely, try again after restarting, you will see that after pressing the pause button, the stop sign is displayed at the top of the screen and nothing will happen. But after changing the channel, this service will be available!!!
     
    suzie likes this.
  10. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,183
    What do you mean by "reset your receiver completely"? Do you mean "reboot" the box?
     
    amir3681 likes this.
  11. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    yes, or turn off and turn on it from the back power key
     
  12. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    Do you have any ideas?
     
  13. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,183
    I've just tried and, to be sure, I set a channel that has never got EPG as starting channel.
    I switched off and on: pressed pause and it perfectly worked, as always.
    The problem can't be TS but some noxious plugin that affects your image.
    Have you tried with a perfectly clean image? You can also try it in omb if you don't want to "loose" your current install.
    Or you can do a full backup, try and then reflash by the backup.
    I'm 99% sure it won't happen with a clean install.
    And how did you format your timeshift device (HDD or USB)? Is it ExtFs4?
     
  14. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    Yes, I tried with a new clean image but the problem remained (on main flash and omb)
    I use internal hdd with ext4 formated.
     
  15. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,183
    I also use the internal hdd (obviously ext4). Really strange.
     
    amir3681 likes this.
  16. amir3681

    amir3681 Vu+ Newbie

    Messages:
    75
    In some channels, there is no sound or the sound is played with a problem.
    The problem is solved when I use the pause button and play again.

    e.g :
    ITN : Yahsat 1A 52.5E : 11766 ver 27500
    TAPESH HD : Yahsat 1A 52.5E : 12149 ver 27500
    Khane Honarmandan : Yahsat 1A 52.5E : 11766 ver 27500
    Khatereh TV : Yahsat 1A 52.5E : 11958 ver 27500
     
    Emad likes this.
  17. Emad

    Emad Vu+ Newbie

    Messages:
    43
    I am facing the same issue.

    Sent from my G8342 using Tapatalk
     
    amir3681 likes this.

Share This Page