Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenWebIf OpenPli 6.1

Discussion in 'Vu+ Other Unofficial Images' started by ___RomanO___, Nov 28, 2018.

  1. ___RomanO___

    ___RomanO___ Vu+ Newbie

    Messages:
    8
    Hello,

    I did a mistake and uninstalled openwebif plugin and impossible now to reinstall it from plugin manager or *******, i always get a download error.

    Someone knows where can i get the ipk and how to reinstall it manually?

    Thanks.
     
  2. nunigaia

    nunigaia Moderator

    Messages:
    4,741

    By telnet run the following commands:

    Code:
    
    opkg install enigma2-plugin-extensions-openwebif
    
    killall -9 enigma2
    
    
    NOTE PLEASE:

    This kind of pannels you are referring on your post are not welcome on our board



    best regards
    nunigaia
     
  3. ___RomanO___

    ___RomanO___ Vu+ Newbie

    Messages:
    8
    Thanks Nunigaia for your reply and sorry for the reference, i did not know :unsure:

    This command does not work, i got a "wget : server returned error : HTTP/1.1 404 Not Found" for each element...

    Code:
    
    Collected errors:                                                            
     * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-cheetah_2.4.4-r3.0_mips32el.ipk, wget returned 1
     * opkg_install_pkg: Failed to download python-cheetah. Perhaps you need to run
    'opkg update'?                                                                
     * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-misc_2.7.12-r1.0_mips32el.ipk, wget returned 1.
     * opkg_install_pkg: Failed to download python-misc. Perhaps you need to run 'o
    kg update'?                                                                  
     * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-unixadmin_2.7.12-r1.0_mips32el.ipk, wget returne
     1.                                                                          
     * opkg_install_pkg: Failed to download python-unixadmin. Perhaps you need to r
    n 'opkg update'?                                                              
     * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/vusolose/enigma2-plugin-extensions-openwebif_1+git2909+07a77f7-r
    .0_vusolose.ipk, wget returned 1.                                            
     * opkg_install_pkg: Failed to download enigma2-plugin-extensions-openwebif. Pe
    haps you need to run 'opkg update'?                                          
     * opkg_solver_install: Cannot install package enigma2-plugin-extensions-openwe
    if.
    
    
     
    Last edited by a moderator: Nov 29, 2018
  4. nunigaia

    nunigaia Moderator

    Messages:
    4,741
    Sorry mate, but you are in BlackHole image section and i thought that you are using BlackHole image, but you are not.
    You are using OpenPli image, though you must ask for support on OpenPli board.

    In any case, try run first this comands:

    Code:
    
    opkg update && opkg upgrade
    
    reboot
    
    
    If all suceeded, run then:

    Code:
    
    opkg install enigma2-plugin-extensions-openwebif
    
    killall -9 enigma2
    
    
    Note: As this space is only for BlackHole images, you are here :offtopic:

    best regards
    nunigaia
     
  5. ___RomanO___

    ___RomanO___ Vu+ Newbie

    Messages:
    8
    Thanks Nunigaia, i tried this commands but it did not succeed, i will try on the good section.
     
  6. ___RomanO___

    ___RomanO___ Vu+ Newbie

    Messages:
    8
    Hello,

    I did a mistake and uninstalled openwebif plugin and impossible now to reinstall it from plugin manager or *******, i always get a download error.

    Code:
    
    Collected errors:
    * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-cheetah_2.4.4-r3.0_mips32el.ipk, wget returned 1
    * opkg_install_pkg: Failed to download python-cheetah. Perhaps you need to run
    'opkg update'?
    * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-misc_2.7.12-r1.0_mips32el.ipk, wget returned 1.
    * opkg_install_pkg: Failed to download python-misc. Perhaps you need to run 'o
    kg update'?
    * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/mips32el/python-unixadmin_2.7.12-r1.0_mips32el.ipk, wget returne
    1.
    * opkg_install_pkg: Failed to download python-unixadmin. Perhaps you need to r
    n 'opkg update'?
    * opkg_download_backend: Failed to download http://downloads.openpli.org/feeds
    openpli-6.1-rc/vusolose/enigma2-plugin-extensions-openwebif_1+git2909+07a77f7-r
    .0_vusolose.ipk, wget returned 1.
    * opkg_install_pkg: Failed to download enigma2-plugin-extensions-openwebif. Pe
    haps you need to run 'opkg update'?
    * opkg_solver_install: Cannot install package enigma2-plugin-extensions-openwe
    if.
    
    
    Someone knows where can i get the ipk and how to reinstall it manually?

    Thanks.
     
    Last edited by a moderator: Nov 29, 2018
  7. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,033
    Hi,
    I suppose @nunigaia meant it was better to ask in the OpenPli forum... ;)
    I don't use OpenPli because I had been trying it for a while sometimes in the past but it's too ugly for my tastes. But, as it is an open project like our OpenBlackHole, you should find OWIF under the plugins, in the EXTENSION section.
    Just you are here, may I suggest you to give a try to our OBH? ;) I'm sure you'll be glad to meet her...
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    4,741
    The problem, i think, you are using a OpenPli image 6.1 release candidate ( rc ) ... " openpli-6.1-rc ", and probably the feeds are turned off.
    So you have no feeds. The better way to solve the issue is to reflash your STB with a new image.

    If you know BlackHole team images, you can give a try to BlackHole 3.0.6 or Open BlackHole 4.2 image, and then you have support here in our board. If you intend not to do it, please ask on OpenPli board:

    Code:
    
    https://forums.openpli.org/
    
    
    best regards
    nunigaia
     
    Last edited: Nov 29, 2018

Share This Page