Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PiP does not work in OPBH4.2 on Uno4KSE

Discussion in 'OpenBH Vu+ Uno4K SE Images' started by penclen, Jul 24, 2019.

  1. penclen

    penclen Vu+ Newbie

    Messages:
    14
    Could someone address this issue?
    This was no problem working in 4.1.
     
  2. Thomas67

    Thomas67 Vip

    Messages:
    386
    Then you have to tell us more since i have an Uno4Kse with OBH 4.2 latest update
    and pip works very fine for me :)

    Tell us how you have your tuners setup and more about whats happence when you turn on pip?
     
  3. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,858
    WHy, Thomas67, aren't you a guesser as we all are? ;)
    People think we are wizard, here, and we read into their mind.
     
    Thomas67 likes this.
  4. Thomas67

    Thomas67 Vip

    Messages:
    386
  5. penclen

    penclen Vu+ Newbie

    Messages:
    14
    Ha ha very funny, I haven't heard about anyone who has it working prevuiously in Uno4KSE. I already described symptoms in main thread for 4.2 where you did not say a beep both of you jokers. I dont check this forum daily so if you could be patient I would really appreciate it.

    Back to topic.
    As one guy suggested in 4.2 thread I installed and have working Quad PIP so my tuners are setup correctly, no doubt.
    Tuner A with Three satellites DisecqABC
    Tuner B with Two satellites Disecq AB

    As I said in my first entry classic PiP worked in 4.1 like a charm unline in 4.2.
    When I hold blue button I enable Pip but only one channel is displayed. I tried all options and combinations and second channel cannot get to the screen.

    What else you want to know? What is your working setup? I am really curious.
     
  6. Thomas67

    Thomas67 Vip

    Messages:
    386
    Well first of all if i offend you i strongly appoligize for that but yes you are right i am a joker ;)

    Now to the topic. There is absolut no reason why PIP should not work for you
    f you have 2 working tuners there should be no problem.

    Some how your PIP plugin must have been corrupted, why??? really cant give a good answer
    My QuadPIP works just fine also my PIP and i have also my own modded version of VirtualZap thats working.
    Also MiniTV is working and it use pip to show channel in your MiniTV display.

    But here is my pip.py file you can try and replace yours and see if that might fix it.

    Open Zip file and extract. Then with ftp upload the pip.py to folder /usr/lib/enigma2/python/Screens/
    Reboot Enigma2 and try and see if pip might be working.
     

    Attached Files:

    • pip.zip
      File size:
      933 bytes
      Views:
      1
  7. penclen

    penclen Vu+ Newbie

    Messages:
    14
    Hey Thomas,

    Apology accepted you joker :)
    I opened the folder and see only pyo files in my OBH4.2. I copied over your file (permissions 644) and have to wait until my wife stops watching telly :)

    I will report right after.
     
  8. Thomas67

    Thomas67 Vip

    Messages:
    386
    You have that kind of wife you also ;) The pip.py will compile in to a pip.pyo when you reboot really hope this will help you :)
     
  9. penclen

    penclen Vu+ Newbie

    Messages:
    14
    oh bad news. I did a complete reboot and don't see the pip file with pyo suffix, just yours py in that folder.
    I enabled PiP and all those options give me blank screen or nothing. Previously on my Solo2 did not have so many options, just plain PIP with small screen I guess now called Standard in Uno4kSE.

    Should I force any compilation?
     
  10. Thomas67

    Thomas67 Vip

    Messages:
    386
    Well if the py file dont compile in to a pyo then something is very wrong

    just for test here is also the pip.pyo file for testing but first delete the pip.py before reboot
     

    Attached Files:

    • pip.zip
      File size:
      1.6 KB
      Views:
      4
  11. penclen

    penclen Vu+ Newbie

    Messages:
    14
    Did not help either, the py file. Looks like I need to install from scratch..
    I just upgraded my friend's vu duo2 to OPBH4.2 and PiP works there flawlessly. I checked his /usr/lib/enigma2/python/Screens and pyo files look the same as in my uno4kse..
     
  12. Thomas67

    Thomas67 Vip

    Messages:
    386
    Yes i would also suggest you re flash. Let us now how it whent :)
     
  13. penclen

    penclen Vu+ Newbie

    Messages:
    14
    box reflashed -> problem solved :)
    thanks!
     
  14. Thomas67

    Thomas67 Vip

    Messages:
    386
    This si the best post to read when thing has been fixed and all is working great again :)
     

Share This Page