Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with EPG after reboot

Discussion in 'Black Hole Epg' started by lefjomp, Feb 16, 2014.

  1. lefjomp

    lefjomp Vu+ Newbie

    Messages:
    80
    hi!

    im using the built in EPG software in the latest BH image, it works very well and i get a good epg out of it, the only problem i have is when i reboot or restart enigma, i loose the epg.
    i have set the epg software to download the epg every night, so in the morning the epg is back again.

    so is there any way to get the epg to show after a reboot or restart of enigma?

    hope you understand.
     
  2. scouser

    scouser Vu+ Newbie

    Messages:
    24
    Go to CROSSEPG - XMLTV providers and PRESS YELLOW BUTTON and download
     
  3. lefjomp

    lefjomp Vu+ Newbie

    Messages:
    80
    hi

    but i dont use crossepg, i use the built in epg
     
  4. Eragon

    Eragon Moderator

    Messages:
    3,041
    Where do you save your epg.dat?
     
  5. lefjomp

    lefjomp Vu+ Newbie

    Messages:
    80
    i save it on
    /media/usb
     
  6. Matrix10

    Matrix10 Administrator

    Messages:
    8,855

    Have you checked if every time your make reboot/restart your USB is mounted ??
    If not then you have to look for USB stick which working better with your box.
    Or you can try to use USB stick mounted but formated in FAT32 only (i have not test this but i think is possible to use FAT32)
     
  7. Aindriú

    Aindriú Vu+ Newbie

    Messages:
    33
    I am getting the same. My path is /media/hdd. The cross epg download is crashing too. Both have only started since Sunday. I am also on the latest image.
     
  8. samsid

    samsid Vu+ Newbie

    Messages:
    23
    you really should save your epg data to usb /media/usb crossepg recommends not saving to internal flash, it will quickly fill and box will have problems. If you haven't both tuners connected, you may have trouble with crossepg, you must set tuner b to loop thru tuner a, also check you have a provider for crossepg
    selected and saved for it to download from
     
  9. Aindriú

    Aindriú Vu+ Newbie

    Messages:
    33
    It is saved to a internal hard drive, not internal flash. This the first time I have had issues over 5 different version builds. My son's box is still on the previous version (also built by me) and it has no issues with epg and/or cross epg.
     
  10. sat-cs-gr

    sat-cs-gr Vu+ Newbie

    Messages:
    3
    Hello,
    I have the same problem. On the built in epg, the file epg.dat is not exist. I have epg for all the channels but after reboot or restart GUI, the epg disappear. Black Hole version: 2.0.8.1
    Thanks
     
  11. samsid

    samsid Vu+ Newbie

    Messages:
    23
    it may also be the epg data file on the hdd has become corrupt, try deleting it and then download again
     
  12. Seth_72

    Seth_72 Vu+ User

    Messages:
    619
    Hello i have the same problem with epg data . any solutions
     
  13. rocuelo

    rocuelo Vu+ User

    Messages:
    207
    same problem here.. after I restar enigma. all epg is gone..
     
  14. Eragon

    Eragon Moderator

    Messages:
    3,041
    Have you selected in the CrossEPG menu the option to force reload of data at boot?
     
  15. Seth_72

    Seth_72 Vu+ User

    Messages:
    619
    problem solved . the epg.dat was in bad sector on hdd
     

Share This Page