Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duo / DuoLE Sostituzione Condensatore 220uf 16v

Discussion in 'Hardware: All Vu+ models' started by lordsok, May 6, 2012.

  1. valesan

    valesan Vu+ User

    Messages:
    110
    un immenso ringraziamento a chi ha aperto questo topic ;)
    anch'io dopo 2 anni mi sono ritrovato un VU+ DUO bloccato con led rosso ... sostituito il condensatore ed ora va che è una meraviglia !!!
    per la cronaca, non avendo un condensatore da 330 e nemmeno da 470 ne ho montato uno preso da un vecchio alimentatore non funzionante da 1000uf 16v ... per ora funziona alla grande, dite che è troppo ?
     
  2. scorza

    scorza Vu+ Newbie

    Messages:
    34
    Capperi anchio dopo qualche anno di onorato servizio ho il problema della luce rossa accesa..... vedi qua
    http://www.vuplus-community.net/board/threads/vu-util.2869/#post-144811

    dopo avere letto tutti questi msg mi pongo una domanda... quale resistenza devo mettere ? dato che tutti quelli che ne hanno parlato hanno avuti riscontri positivi


    220uF 16 v
    220 uF 30V
    330uF 16 V
    330uF 25V
    470uF 16V
    470uF 24V
    470uF 25V

    500uf 50v 105 gradi.

    perchè in quest'ultimo vine specificato anche i gradi e invece negli altri no?
     
  3. valesan

    valesan Vu+ User

    Messages:
    110
    ... si deve cambiare un condensatore, non una resistenza ;)
    l'ideale sarebbe questo
    470uF 16V
    o il 330uF 16V da quello che si legge, ma io come scritto sopra lo sto usando regolarmente anche con un 1000uF 16V !!

    non so dirti, in quelli che ho trovato io ho letto sempre 105 gradi, non so se qualche produttore ometta questa informazione ;)
     
    scorza likes this.
  4. supertommy

    supertommy Vu+ Newbie

    Messages:
    35
    Da quando ho cambiato il condensatore mi è capitato di trovare il decoder bloccato sulla scritta V plus duo come se si fosse riavviato e non fosse riuscito a partire a qualcuno è capitato qualcosa del genere? secondo voi devo cambiare anche il regolatore di tensione? ho comprato un kit da eBay com condensatore regolatore
     
  5. luka69

    luka69 Vu+ Newbie

    Messages:
    10
    Pure il mio Duo dopo più di 2 anni.... Led rosso. Ho sostituito il consensatore incriminato con uno che avevo a portata di mano 16v 680uf ora sono 2 giorni che va quasi senza problemi dico quasi perché alla doppia pressione del tasto blu mi appare il messaggio "versione immagine in flash errata. Installare blackhole 2.0.8" Io ho la 2.0.8.1, cmq non mi da nessun fastidio ed ora non ho tempo e voglia di cambiare firmware. Penso che il problema sia dovato al fatto che ho flashexpander.
     
  6. scorza

    scorza Vu+ Newbie

    Messages:
    34
    Grazie a questo 3ad ho risolto il mio problema con 470uF 16V e grazie ad un amico che mi ha fatto il lavoro.

    Volevo aggiungere che ho saputo che il vu+duo di un amico mio che lo ha comperato assieme a mè 4 anni fa circa... nella stessa settimana gli é capitata la stessa identica cosa...
    Ma come é possibile?
     
  7. paolino

    paolino Vu+ User+++

    Messages:
    4,189
    I misteri della vita di due gemelli condensatori :D
     
    scorza likes this.
  8. katapip

    katapip Vu+ Newbie

    Messages:
    17
    Ciao a tutti

    Premessa:
    Parlo di un Vu Duo Originale, con Ultima immagine (ma provato anche le vecchie)

    Il problema di questo decoder (pare che la fa' da sempre, il decoder è di mio cugino che non è uno smanettone) è che spengiendo il decoder
    con il pulsante posteriore il decoder non riparte (led rosso e basta) l'unico modo per farlo ripartarire è staccare la spina per al meno un minuto,
    dopo di che riparte sempre. Leggo questo post e decido di cambiare il condensatore, per sicurezza ne prendo 2 uno da 220uF 35V e uno da 470uF 35V
    ma purtoppo con entrambi ho lo stesso problema, ho controllato anche U801 non mi sembra abbia problemi, quindi mi chiedevo se forse mi è sfuggito
    qualcosa e/o c'è altro che posso provare??
    Grazie per eventuali aiuti e consigli

    Un grazie anche a tutti quelli che hanno partecipato a questo post.
     
  9. Mickeyknox83

    Mickeyknox83 Vu+ Newbie

    Messages:
    29
    Salve a tutti mi aggiungo al club del led rosso!!
    Qualcuno ha provato con questo regolatore alternativo?
    Se si dove lo avete acquistato? Su RS on line lo danno disponibile a marzo 2015!!
     
  10. Roberto Bettinelli

    Roberto Bettinelli Vu+ Newbie

    Messages:
    4
    dove si può comprare il condensatore da sostuire?
    E' facile da reperire?
     
  11. Mickeyknox83

    Mickeyknox83 Vu+ Newbie

    Messages:
    29
    Vorrei ringraziare tutti per questo post!! Davvero utilissimo!! Ho risolto pure sul mio vu duo!!
     
  12. pidici2

    pidici2 Vu+ Newbie

    Messages:
    5
    Ciao a tutti!
    Circa un anno fa ho "resuscitato" il vu duo (originale) sostituendo il condensatore.
    Ora il problema si è ripresentato: sostituito il condensatore, niente...ancora led rosso; sostituito il regolatore di tensione...niente..led rosso.
    Qualcuno avrebbe lo schema dei circuiti del vu+duo per poter controllare le tensioni del collegamento tra alimentatore e scheda madre?
    Avete qualche suggerimento da darmi su come poter risolvere il problema?
    Grazie a tutti.
    Ciao
     
  13. alanb

    alanb Vu+ Newbie

    Messages:
    60
    Saluti a tutti. Ad un amico è successo il problema del led rosso cambiato condensatore ma senza risultati. Cosa mi suggerite di fare ?
     
  14. yu-gi-oh

    yu-gi-oh Vu+ Newbie

    Messages:
    32
    Ho trovato questo schema in rete spero possa esserti utile.
    Per quanto riguarda il led rosso, almeno per me non ha funzionato nè la sostituzione del condensatore nè quella del regolatore di tensione, è circa un anno che prende polvere sul banco di lavoro :sad::sad::sad:
     

    Attached Files:

    fufu, insanity and Mickeyknox83 like this.
  15. oversize

    oversize Vu+ Newbie

    Messages:
    76
    Grazie a tutti i contribuenti di questo post!
    Ieri ho risolto il problema led rosso sul mio vu duo mettendo un condensatore 220 uF 30V al posto del 220 uF 16V.
    Una volta riacceso il vu+duo è regolarmente ripartita l'immagine 2.1.5 che era a bordo prima della comparsa del led rosso.
     
    lordsok and angelofsky1980 like this.
  16. rochy64

    rochy64 Vu+ User

    Messages:
    244
    Salve a tutti , ho il Vu Duo del mio amico nelle stesse condizioni Bloccato con Led Rosso fisso , ho letto per intero il post vi chiedo come miglior soluzione mi pare di aver capito qualcuno ha scritto cosi' : " l'ideale sarebbe questo : 470uF 16V o il 330uF 16V da quello che si legge , ma io come scritto sopra lo sto usando regolarmente anche con un 1000uF 16V " mi confermate che deve essere Elettrolitico ??? grazie , cito un post precedente per chiarire le soluzioni grazie :
    " dopo avere letto tutti questi msg mi pongo una domanda... quale Condensatore devo mettere ? dato che tutti quelli che ne hanno parlato hanno avuti riscontri positivi "

    220uF 16 v
    220uF 30V
    330uF 16 V
    330uF 25V
    470uF 16V
    470uF 24V
    470uF 25V
     
  17. vilas

    vilas Vu+ User

    Messages:
    183
    Io riporto semplicemente la mia esperienza:1 anno fa ho sostituito il condensatore e tutto era andato a posto, ora per 2 volte ho ritrovato il led rosso fisso e l'ho risolta flashando nuovamente il dec. così facendo il dec riparte sempre lasciandolo in stand-by
     
  18. bigletterato

    bigletterato Vu+ User

    Messages:
    154
    Ciao a tutti,
    circa due anni fa avevo già sostituito il condensatore per il problema del blocco con luce rossa, avevo risolto e tutto è andato bene.
    Il problema si è ripresentato circa una settimana fa, ho comprato un nuovo condensatore identico e l'ho sostituito come avevo fatto in precedenza, purtroppo però questa volta il problema è rimasto uguale.
    Qualche suggerimento per risolvere?
    Grazie, ciao.
     
  19. Virtual_dj

    Virtual_dj Vip

    Messages:
    98
    Guarda qualche pagina indietro, probabilmente sarà il regolatore saltato
     
  20. gabijgg

    gabijgg Vu+ Newbie

    Messages:
    53
    Ciao! Ho anche un problema di luce rossa, ma nel mio caso quando spengo e accendo il computer con il tasto indietro, tu sei perfettamente su. Il problema è che quando non si spegne con il tasto del telecomando. È il problema sarà risolto con il condensatore?
     

Share This Page