Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duo / DuoLE Sostituzione Condensatore 220uf 16v

Discussion in 'Hardware: All Vu+ models' started by lordsok, May 6, 2012.

  1. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,673
    Forse ho capito: intendi MX Lacroma ;)
    Personalmente aborrisco (o "aborro", come dice scherzando Mughini) la pappa pronta dei settings. Il biberon l'ho abbandonato da tempo. L'unica volta che li ho provati per curiosità, l'avrei strozzato... mi ha solo incasinato tutto.
    No, grazie. I miei bouquet non è che vengano rivoluzionati a ogni pie' sospinto. SOno quelli e, ogni tanto aggiungo o tolgo qualcosa, via software.
     
  2. sarocol.itniv

    sarocol.itniv Vu+ Newbie

    Messages:
    8
    In effetti anch'io guardo pochi canali , la quad pip in questo e' molto utile .
    Ciao
     
  3. sabrintos

    sabrintos Vu+ Newbie

    Messages:
    79
    non fare nulla, su tutti i condensatori, sono scritte le tolleranze (+ o -)% del suo valore 220yf
     
  4. bosstury

    bosstury Vu+ User

    Messages:
    110
    buonasera a tutti, oggi il mio duo non ne vuole più sapere, led rosso fisso... credo che il problema sia il medesimo.. mi potete mostrare tramite foto quale condensatore cambiare e quale comprare esattamente? la foto postata non è più disponibile.. grazie a tutti!
     
  5. lastrico

    lastrico Vu+ Newbie

    Messages:
    29
    Ciao a tutti, dopo qualche anno mi sono trovato nuovamente con la spia rossa accesa, l'altra volta cambiai il regolatore, che era palesemente rotto, e il condensatore, oggi il regolatore sembra buono e ho cambiato solo il condensatore insieme anche ai 3 condensatori da 1000 che pare diano problemi ai tuner, ebbene il decoder ora non da piu' spia rossa, parte, funziona per qualche minuto poi si blocca, si vede solo la spia del telecomando che riceve quando premo qualche tasto ma per il resto e' bloccato. Questa volta ho anche sostituito uno dei condensatori da 1.500 che sono sull'alimentatore che era palesemente rotto (aperto sulla testa)

    A nessuno e' capitato che dopo la sostituzione del condensatore riprendesse a funzionare salvo poi bloccarsi ?

    Grazie
     

Share This Page