Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange problem with VU+ Ultimo 4K HDD

Discussion in 'Hard Disks internal / external' started by PaaNooS, Feb 8, 2020.

  1. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    Hello

    I own an Ultimo 4k with internal WD 4TB RED HDD (WD40EFRX) initialized and mounted with BH into Ultimo.
    If I try to see Ultimo HDD from Windows network PC I see only 250 GB
    To see the whole HDD capacity I have to run 'Setup / System / Hard Drive / Filesystem Check / ATA (WD40EFRX-68N) / Check / yes' and wait some minutes to complete check every time I power on my VU+.

    Is there any setting or plug-in to BH to solve my issue ?
     
  2. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    Yes: the plugin is... to format Windows, indeign to be called operative system.
     
  3. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    But my laptop works with Windows and I am too old to learn Linux from the beginning
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    I know: I'm joking. But we become old for real when we decide we can't learn any more anything new.
    And, above all, it's much easier to use Linux or MacOs than the Tower of Babel win.
    What happens if you connect to VU+ by a FTP client (Filezilla or the like)?
    If your aim is to get access to your recordings, it's easier to do by it (they are located under
    /media/hdd/movie
    than by that labyrinth...
     
  5. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    Seriously now I think that problem is some HDD incompatibility

    Before repair ('Setup / System / Hard Drive / Filesystem Check / ATA (WD40EFRX-68N) / Check / yes') I see only 2 directories even in Ultimo Media Player and from my Windows Network PC.
    After repair ('Setup / System / Hard Drive / Filesystem Check / ATA (WD40EFRX-68N) / Check / yes') I can see all directories even in Ultimo Media Player and from my Windows Network PC.

    Before repair.JPG Before repair.PNG After repair.JPG After repair.PNG
     
  6. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    You said you had initialised the VU+ HDD by BH, but I see it is formatted with the windows poor file system (NTFS)...
    If you want to use in a decent way your HDD, you must format it as Ext4.

    Second: please, avoid taking pictures of VU+ that also got rotated: this is a pain. Grab screenshot from your VU+ by using, in a browser your IP address followed by /grab, this way:

    Your_VU+_IP/grab

    and then obviously, saving the screengrab.
     
  7. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    I'm sure that had initialised the VU+ HDD by BH. First did it following First Time Installation Wizard with factory image. After installing BH initialized again.
    Even I had almost 2TB recorded files I followed your advise and initialized again today.
    But from Windows it seems as NTFS again
    NTFS.PNG
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    If you created a virtual connection, it seems Windows believes it's a NTFS unit, but it's not. It's Windows...
     

    Attached Files:

    Last edited: Feb 14, 2020
  9. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    That's exactly what I did. So what's next step ?
     
  10. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    Use a real O.S. and Windows is not. What do you want to do? Write to the genius people from MS.
    But there's no need of using the poor and limited powers of this sort of O.S. when you have simply many FTP clients to get full access to your VU+.
    Filezilla is one of them and any FTP client is far more comfy than win because you can save many bookmarks to have direct access to your VU+, not only its HDD (whose path is /media/hdd) but also whatever path. Recordings are in
    /media/hdd/movie
    your channels and other settings are in
    /etc/enigma2
    your skins are in
    /usr/share/enigma2
    (useful if a skin causes crashes or the STB hung at the boot) and so on.
     
  11. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
    Sorry but I'm afraid you haven't understood the problem
    Problem is not Windows
    Problem is that my STB cannot see its HDD content every time I power on it.
    I have to run Filesystem Check to make my STB see all directories and files

    This is what I see when power on
    Before repair.JPG

    and this is what I see after Filesystem Check.
    After repair.JPG

    It is very annoying this and I cannot program any schedule recording

    So is there any solution for this ?
     
  12. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    Why do you use Media Player? What happens if you use the normal REC LIST button? (I know: BH is a bit limited at browsing folders and devices, but it's possible pressing the REC LIST button twice).
    And have you tried the only comfortable way to browse your folders that's the plugin Enhanced Media Center? Try it.
    Last but not least: what do you see in the Device Manager? You can get to it, for instance, by pressing BLUE/BLUE.

    Maybe the problem it's that the HDD is too large. So, I'd try to partition as 2+2 Tb or 3+1. A 3 Tb is the largest I've tried, so far, without any issues. But maybe a 4Tb is not supported, yet.
     

    Attached Files:

  13. PaaNooS

    PaaNooS Vu+ Newbie

    Messages:
    17
     
  14. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,487
    I don't have up BH at the moment, but it's among Addons: there are only two sections, after all... If I'm not wrong, it's in the first one, where you have a single list in many pages (it name should be "BlackHole addons and plugins).
     

Share This Page