Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transcoding plugin NOT WORKING, OpenWebif transcoding icon MISSING!!

Discussion in 'Vu+ Solo2 Black Hole Images' started by Tibor Dobay, Dec 12, 2015.

  1. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    I've Duo2 on my parent's home and I'll check now.
     
  2. shikip

    shikip Vu+ Newbie

    Messages:
    3
    Hi, I have a same problem and think that until BH 3.0 transcoding did`t work!
     
  3. shikip

    shikip Vu+ Newbie

    Messages:
    3
    Just change to Open BH 0.6 it works!
     
  4. beka2

    beka2 Vu+ Newbie

    Messages:
    23
    Any luck ?
    I would really like to get it working in BH :)
    Let me know if I can help with anything
     
  5. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    I've checked but the icon is missing but it's present in other boxes
    It's quite strange and report to our E2 coder.
     
  6. beka2

    beka2 Vu+ Newbie

    Messages:
    23
    True, if I remember correctly it started at 2.1.5 or 2.1.6...
    Not sure if something changed with WebIf.
    Also it seems that the issue is not only related to the icon missing since I could never transcode from :8002 but only stream from :8001. But this might require further analysis.

    Please, keep us updated on this!
     
  7. jacobily007

    jacobily007 Vu+ Newbie

    Messages:
    26
    Hi,

    news about this bug? because with the new version (3.0.4C), the bug is still present.
     
  8. beka2

    beka2 Vu+ Newbie

    Messages:
    23
    :(
    I guess there's no news.
     
  9. vu Dansker

    vu Dansker Vu+ Newbie

    Messages:
    2
    What's going on here?!
    The Transcoding support stopped working a couple of years ago.
    Current version of OpenWebIF in BlackHole v3.0.5.i from 2018.03.06 is v1.2.6.
    What a mess.
    The current original vuplus Image is still using OpenWebIF v0.4.6, presumably because someone's messed up the Transcoding support.
    How do we get this fixed?
    Who can get someone to fix this?
    Oh & by the way:
    there is NO WAY to enable Transcoding in Black Hole.
    There used to be an option to enable & disable Transcoding 0 & 1 in "Transcoding Setup".
    It is no more.
    A dead parrot.
     
  10. vu Dansker

    vu Dansker Vu+ Newbie

    Messages:
    2
    Just dumped Black Hole because Transcoding support doesn't work.
    Reverted to standard vuplus Image.
    Noted there is no way to explicitly enable or disable Transcoding.
    Comment "2nd transcoding and PIP are mutually exclusive." presumably mean they are enabled/disabled when a connection is established/terminated?
    That doesn't change the fact that Transcoding doesn't work in Black Hole.
    Someone should fix that.
    An OpenWebIF developer for instance.
    So where are the OpenWebIF developers?
     
  11. Barry Murphy

    Barry Murphy Vu+ Newbie

    Messages:
    4
    am i right in saying transcoding support has been removed from blackhole all together?
     
  12. nibo

    nibo Vu+ Newbie

    Messages:
    20
    Not quite.

    I wrote about that in the 3.0.5I thread.

    If you enable Transcoding and edit the m3u/m3u8 file's port from 8001 to 8002, it compresses the stream to whatever you have setup Transcoding with. But I have no icon in OpenWebif, so I have to do that manually. But it still works.
     

Share This Page