Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duo / DuoLE Vu-duo is Dead

Discussion in 'Hardware: All Vu+ models' started by snellie1972, Oct 16, 2011.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,742
    @Gurpreet please do not post personal information in public on this board.

    We also do not allow buying or selling on this board.
     
  2. manu1201

    manu1201 Vu+ Newbie

    Messages:
    6
    The same thing happened to my VuDuo: c807 swap was enough for me though.
    A big THANKS to all and to this forum!!!

    And I found a good shop in Luxemburg who does the repair .


    Sent from my iPhone using Tapatalk
     
    andymc1 and Mila like this.
  3. Jules

    Jules Vu+ Newbie

    Messages:
    71
    Spent hours on two Duos given up for now.
    I have replaced all 3 regs and all 3 caps on both units.
    They both display "starting" and no fan running.
    Any ideas Guys please?
    Cheers,
    Jules
     
  4. demetris

    demetris Vu+ User

    Messages:
    128
    Check your PSU

    Στάλθηκε από το 6045Y μου χρησιμοποιώντας Tapatalk
     
  5. browne51

    browne51 Vu+ Newbie

    Messages:
    1
    Bought a Duo with the red light for €65. Display was blank & no fan, replaced 1 cap , red light still present and no fan, however starting was now on display, thought it was a regulator problem and I didnt have any to solder.
    Didnt know what bootloader was on box so I flashed an old Blackhole image (as suggested earlier in this thread)...success ...box booted. Upgraded bootloader (just in case), box rebooted to BH, reflashed with the latest Vix...all good.
    Starting is a good sign;)
     
  6. dirtytuga

    dirtytuga Vu+ Newbie

    Messages:
    3
    My old vu+duo problem:

    1) stucked on "starting..." + "VUDUO" during 10 seconds and back to "starting..." + VUDUO .... and keeps looping .
    2) on screen when VUDUO is on the display appears "starting GUI" then returns to starting...
    3) I already replaced the cap C807 but no luck.
    4) I can flash images using front usb port but after the problem remains the same.
    Any idea how to get the vuduo working good again?
    Thank you
     
  7. demetris

    demetris Vu+ User

    Messages:
    128
    There are two faults first is the one you already fix. The other is the power supply. Check a few threads back you will find the info

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
  8. dirtytuga

    dirtytuga Vu+ Newbie

    Messages:
    3
    [Quote demetris]
    "Ok guys here is a reference guide for all of you that changed capacitors on motherboard and still have problem with red light.
    Pick up 4x 1500uf 10v and go change the 4 ones from the power supply. Make sure they are 105c rated and best to be branded too, i used Sanyo brand my self.
    Box is up and away :)
    ..... Again, yeah keep walking."

    Can you be more precise about these caps? where are they exactely? A picture woud be nice.
    Thank you
     
  9. demetris

    demetris Vu+ User

    Messages:
    128
    Check your PSU you will see them

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
    Darron Renton likes this.
  10. Darron Renton

    Darron Renton Vu+ Newbie

    Messages:
    6
    THANKS EVERY1 IT NEEDED NEW PSU ALL SORTED NOW CHEERS..
     
  11. Pitere

    Pitere Vu+ Newbie

    Messages:
    44
    Damn, once again red light.
    Two years ago replaced capacitor C807, solved
    Now replaced on power unit the capacitors C814, C815, C823 and C825 (1500mF-10V-105°C), solved
    Meantime replaced 3 capacitors C819, C812 and C848 (1000 mF, 10V, 105°C) on motherboard causing malfunctioning on tuners only for HD Transponders.
    What will be the next?
    Regards
     
  12. demetris

    demetris Vu+ User

    Messages:
    128
    Nothing next if you used low ESR quality capacitors. If not prepare to change them again in a few years.

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
  13. Pitere

    Pitere Vu+ Newbie

    Messages:
    44
    Hi Demetris, you misunderstood me : all of the replaced burned capacitors were the originals from Marusys not mine.
     
  14. demetris

    demetris Vu+ User

    Messages:
    128
    Really? Is your duo still in warranty after so many years.
    Weird.

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
  15. Pitere

    Pitere Vu+ Newbie

    Messages:
    44
    Warranty? I replaced by myself the capacitors. I want only to share informations to people which experience red light or various malfunctions on Duo.
    In the case mentioned by me, people could replace same capacitors. Reliability of Duo, in my case, is not the best.
     
  16. demetris

    demetris Vu+ User

    Messages:
    128
    Let me get this right. You bought the new capacitors you replaced from marusys?

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
  17. Pitere

    Pitere Vu+ Newbie

    Messages:
    44
    As you know, Marusys Korea is the Manufacturer of Duo. I bought all the new capacitors in Italy for little money .......
     
  18. guybrush

    guybrush Vu+ Newbie

    Messages:
    7
    Hi pitere,
    I had the same issue in the past Famous red light.
    I changed C807 and the two that are closed with 330 capacitator.
    However two or 3 years after that baammm red light again.
    I changed the same capacitators but looks like is not that this time.
    If I unplug the duuo for a while, (I have tested hours so far)
    when I connect it again it starts fine.

    now my request, could you create some sort of diagnose path for the red light in the vu+ duo to know wich capacitator needs to be changed?
    I have some knowledge on electronics but not enough to diagnose it myself. but I can test voltages and thigs like that to check where is the fault.

    Thank you verry much.

     
  19. demetris

    demetris Vu+ User

    Messages:
    128
    It's your PSU change the reported capacitors.

    Στάλθηκε από το GT-I9300 μου χρησιμοποιώντας Tapatalk
     
  20. guybrush

    guybrush Vu+ Newbie

    Messages:
    7
    Please can you check on my uploaded file if the red rounded caps are the right one I have to replace?
    cey are labeled as C14 C15, C23 and C25
    Thanks.


     

    Attached Files:

Share This Page