Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu+ Duo2: continui riavii con TivùSat

Discussion in 'Tutto sui Vu+' started by telerec123, Sep 30, 2019.

  1. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Buona sera a tutti.
    Ho da qualche anno un decoder Vu+ duo2 con Cam e card TivùSat regolarmente acquistate e registrate.
    Da quando ho inserito la Cam con TivùSat ha da sempre sofferto di inspiegabili riavvii, sia in sola visione che durante la registrazione (con creazione di log completamente vuoto nell'hard disk).
    Ho fatto l'abitudine ai riavvii visto che capitavano una volta ogni 7/10 giorni.
    Ma dalla scorsa settimana si riavvia continuamente, anche se non guardo canali satellitari e addirittura mi appaiono disturbi con quadrettature mentre guardo canali DVB.
    Quando rimuovo la Cam con la schedina il decoder diventa stabilissimo.
    Ho provato ad inserire la Cam con la schedina in una TV Sony e non ha dato nessun problema di visualizzazione dei canali satellitari TivùSat.
    Ogni suggerimento è gradito :)
    Allego una foto con le informazioni relative al mio decoder.
    Grazie a chi potrà aiutarmi. :)
     

    Attached Files:

  2. Shiro

    Shiro BH-C

    Messages:
    1,696
    Nessuno puo' aiutarti senza crashlog.
    In ogni caso hai una immagine troppo vecchia prima di tutto va aggiornata all'ultima versione.
     
  3. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Intanto ti ringrazio per la risposta. :)
    Purtroppo, da sempre con questo tipo di problema, mi crea log vuoti... (ne allego uno)
    Intanto provo ad aggiornare l'immagine...incrociando le dita. :)
     

    Attached Files:

  4. Shiro

    Shiro BH-C

    Messages:
    1,696
    La gestione della Ci dovrebbe essere cambiata prova ad aggiornare e incrociamo le dita.
     
  5. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Ecco, questa è già una buona notizia!
    Grazie :)
     
  6. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Ho installato la nuova immagine, allego screen (a proposito, molto bella!).
    Purtroppo appena inserisco la Cam si freezza il canale, anche se DVB. Se metto su un canale TivùSat dopo qualche minuto
    si riavvia e poi continua a riavviarsi. Devo spegnerlo fisicamente con il bottone e rimuovere la Cam perchè si possa riaccendere.
    Però, almeno adesso un log me lo ha fatto...
    Allego anche quelli vuoti creati con i riavii...se qualche anima paziente e pia riesce a tradurmelo e, magari, trova l'inghippo...
    Grazie. :)
     

    Attached Files:

  7. Shiro

    Shiro BH-C

    Messages:
    1,696
    Prova la openblackhole se hai tempo e installa il plugin cihelper dai feeds
     
  8. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    La scarico ed il prima possibile provo ad installarla.
    Intanto grazie! :)
     
  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,170
    Vorrei capire che intendi con DVB: tutti i sistemi sono DVB. C'è il DVB-C (via cavo), il DVB-T/T2 terrestre, ed il DVB-S/S2 che è il satellitare.
    Suppongo tu intendessi il terrestre ;)
     
  10. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Scusa, hai ragione. :wallbash: Si, intendo il terrestre.
    Quando ho inserita la Cam TivùSat, ci sono dei disturbi anche se guardo dei canali sul digitale terrestre DVB-T/T2 che, naturalmente, non sono soggetti alla
    codifica di TivùSat. Ci sono delle pause seguite da un momento di "squadrettatura" dell'immagine. Quando estraggo la Cam tutto torna stabile.
    Questo mi è parso davvero strano, per quello l'ho riportato.
    Per quanto riguarda invece un canale TivùSat dopo 2, massimo 3 minuti si riavvia il decoder.

    Ora stò provando ad installare la OBH :)
     
  11. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,170
    Comunque è strano: con il Duo2 (adesso passato ai miei) funziona con tutte le immagini. Fosse veramente difettosa? Sarebbe interessante provare a lasciare inserita la sola cam, senza la relativa card (ovviamente rinunciando per un po' a decodificare). Solo per capire se lo fa ugualmente.
    Altra cosa che io controllerei (armato di una torcetta LED, è se si fossero piegati dei piedini. Se sì, magari quando inserisci la cam non tutti entrano e c'è qualche contatto.
    Sto cercando di pensarle un po' tutte...
     
  12. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Ciao Alexwilmac.
    Intanto davvero tante grazie a tutti per l'interessamento :)
    Ho guardato nella fessura, ma i piedini sembrano tutti ok.
    Ora ho installato ed aggiornato la OBH e sembra funzionare bene, rimane molto stabile, non riavvia più... ma non codifica TivùSat.
    Ho inserito la Cam con la tessera TivùSat, la vede ma sembra che non la riconosca e non codifica... il canale rimane nero come se non ci fosse la tessera.
    Ho provato a cercare il plugin cihelper come suggerito da Shiro, ma non riesco a trovarlo anche cercandolo da "scarica plug in".
    Ho forse tralasciato qualcosa? Suggerimenti?
     
    Last edited by a moderator: Oct 2, 2019
  13. Shiro

    Shiro BH-C

    Messages:
    1,696
    Senza plugin non puo' andare.
    il plugin è nei feeds della immagine e si chiama

    enigma2-plugin-systemplugins-ciplushelper
     
  14. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    Stamattina l'ho acceso e...andava tutto!
    Si vedono i canali TivùSat da satellite e i canali DVB-T/T2 senza problemi e senza riavii...
    E' un po' presto per cantar vittoria, e non vedo l'ora di tornare a casa stasera per fare dei test, ma è indubbio che il passaggio a OBH abbia giovato parecchio.

    Da profano, penso che ci sia qualche problemino a livello hardware e può essere che una maggiore stabilità di OBH sulla gestione della Cam aiuti a superarlo...
    Incrocio le dita!
    Grazie Alexwilmac e Shiro per l'aiuto e per i preziosi consigli, se ci sarà bisogno cercherò il plugin (anche se a questo punto penso che sia già installato, per adesso non tocco nulla e resto in punta di piedi finchè va... :) ).
    Vi farò sapere se ci sono buone o cattive nuove, intanto grazie ancora per il vostro tempo. :)
     
  15. telerec123

    telerec123 Vu+ Newbie

    Messages:
    37
    In questi giorni ho eseguito numerose prove ed il decoder non si è mai riavviato da solo, quindi direi che il passaggio a OBH è stato un successo. Tanto più che ho trovato OBH molto bella e più completa rispetto alla vecchia BH che avevo prima.
    L'unico, diciamo, inconveniente è che se lo riavvio manualmente non vede più la Cam; devo armeggiare con la schedina fino a quando, prima vede la Cam e poi riconosce la scheda e da qual momento funziona tutto regolarmente (provata nuovamente la Cam+schedina nella tv e funziona da subito).
    Ora devo studiarmi un po' le nuove funzioni, ma sono davvero molto soddisfatto.
    Grazie infinite per il vostro prezioso aiuto. :)
     

Share This Page