Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu+ Solo 2 stuck on starting

Discussion in 'Vu+ General HowTo & Guides' started by mrbeach, Jun 19, 2019.

  1. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    96
    Did a software update and waited at least half an hour for the box to restart but it did not happen now it does not want to start at all have tested to insert a USB with a new image but on the display it just says "starting" and nothing happens.

    I access it with FTP but do not know if you can get it started via the network.

    Help, what should I do??? smiley269.png smiley269.png smiley269.png smiley269.png


    Has also downloaded new software from VU + but the box only reads my USB memory (Flashes) but it only says "starting" on the display
     
  2. Mick12334

    Mick12334 Moderator

    Messages:
    2,088
    You have posted in an old thread, about the VU+ Duo bootloader, yet you have a VU+ Solo2, and VU+ Solo 4K, listed in your profile, and mention loading a software update, and then flashing a new image.
    Please post more details, regarding your receiver, and problem, so that either your post can be moved to its own thread, in the correct section, or someone can help you.
     
  3. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    96
    Ok.

    first of all This applies to VU + Solo2

    Was a little frustrated yesterday when this happened, so I was just looking for
    "dead box or similar"
    And ended up here.
    A little more info: I would install software update from the menu that I made several hundred times earlier.
    But when the download was complete and notified "The box wil reboot this can take a few minutes.
    But nothing happened after about half an hour I closed the box with the power switch on the back.Then I tried to reinstall my image via USB but when I switch on the box it is just Staring on the display.It appears that the box is trying to read USB for it flashes.


    Hope this is accurate info.
     
  4. Mick12334

    Mick12334 Moderator

    Messages:
    2,088
    Which image, Black Hole or Open Black Hole?
    Try a different USB stick, formatted to FAT 32.
    You could also try disconnecting everything else attached, including the coax cables, just leaving the cable connected to your television.
     
  5. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    96
    Open vix

    Have no problems with it before.
    I know you would rather talk about blackhole but this is a VU + forum but I prefer open vix and hope this will be OK.
     
  6. Mick12334

    Mick12334 Moderator

    Messages:
    2,088
    This is mainly a Black Hole, and Open Black Hole, forum, it isn't the VU+ official forum, but will try to help with problems.
    Your problem ahs nothing to do with the image, you like, as you aren't even getting to the installation options.
    Just because a USB stick has worked before it doesn't stop it from failing, and it's always wise to try different sticks, when you run into a problem, like this, also you might want to try loading a different image, to see if it loads, but make certain you select the correct version, for your receiver, or it wont load.
    If you open the vuplus folder you should see a solo2 sub folder.
     
    Thomas67 likes this.
  7. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    96
    Yes after that i tested 3 different USB it works Thanks for your advise :)
     
  8. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    96
    But a strange thing is that it was open pli i tested with but when i tried with open vix it did not workt at all
     
  9. a911

    a911 The BH Lover

    Messages:
    5,223

Share This Page