Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu+ Solo morto su led rosso

Discussion in 'Tutto sui Vu+' started by daffy, Mar 5, 2013.

  1. daffy

    daffy Vu+ User

    Messages:
    131
    Un Vu+solo mi è morto sul led rosso.

    In pratica lo collego alla corrente ed è piantato sul led rosso. Nè si accende nè si aggiorna via usb. Nella sezione in inglese ho visto che basta sostituire il C807 220uF 16v con uno nuovo da 330uF 16v

    Qualcuno può confermare?? Grazie mille.
     
  2. Leonardello

    Leonardello Vu+ User

    Messages:
    208
    Se però è in garanzia con la sostituzione la perdi. Se invece sei fuori puoi fare la sostituzione che per quelli del mestiere è una cosa facile. Prova.
     
  3. daffy

    daffy Vu+ User

    Messages:
    131
    è in garanzia, ma spendere 50€ per spedirlo in estonia un po' mi rode...:D

    ho un amico che fa ste cose quindi sarebbe meglio la prima ipotesi se al 99% è sicuro che sia quello
     
  4. Leonardello

    Leonardello Vu+ User

    Messages:
    208
    Prova allora anche se non è detto che sostituendo quel condensatore funzioni.
     
  5. daffy

    daffy Vu+ User

    Messages:
    131
    ho provato anche a leggere da seriale, ma è morto anche lì...
     
  6. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,120
    Bhe ..... io userei la garanzia...... magari prima di spedirlo scriverei al rivenditore giusto per capire come pensa di agire, se te lo cambia o se lo fa riparare... o altro
     
  7. daffy

    daffy Vu+ User

    Messages:
    131
    già contattato e lo fa riparare dice....però cax 50€ di spedizione... se lo apro ci stanno sigilli?

    a quelli che hanno risolto con il condensatore la porta com funzionava con led rosso???
     
  8. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,120
    Non ricordo se ci stanno i sigilli... in ogni caso ciò che si legge in giro per quanto riguarda il "led rosso" è sempre stato ricondotto al Duo e non al Solo .....
     
  9. daffy

    daffy Vu+ User

    Messages:
    131
    capisco.

    utilizzando vu+util mi spieghi come faccio a sapere che ip ha il decoder se neanche parte? :D
     
  10. paolino

    paolino Vu+ User+++

    Messages:
    4,189
    Se avevi prima IP fisso, e quell'ultimo, ma selezionando DHCP in Vu+ util te lo trova lui.