Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BH 3.1.0 WIFI not working

Discussion in 'Vu+ Zero Black Hole Images' started by rawas, May 11, 2021.

  1. rawas

    rawas Vu+ Newbie

    Messages:
    3
    I upgrade from BH 3.0.7 to 3.1.0

    And Wifi stop working
    Adapter work, search for networks, but not assign IP address. Also sometime crashing BH on wifi network error.

    On restore to BH 3.0.7 everything working fine

    Tryed three different wifi dongles (Tplink, Golden media Turbo USB WIFI, Alfa awus 036NH)
     
  2. Shiro

    Shiro BH-C

    Messages:
    1,770
    here wifi works fine.
     
  3. rawas

    rawas Vu+ Newbie

    Messages:
    3
    3.0.9 work, 3.1.0 not work wifi
     
  4. rawas

    rawas Vu+ Newbie

    Messages:
    3
    3.0.9 on each chanell switch say NO available tuner, wtf?
     
  5. ZeljkoZep

    ZeljkoZep Vu+ Newbie

    Messages:
    29
    My WIFI doesn't work if any USB stick (extFat4) is inserted in the back port.
    Enigma2 then does not recognize the Broadcom adapter.
     
  6. ZeljkoZep

    ZeljkoZep Vu+ Newbie

    Messages:
    29
    Is there any solution ?

    Reagrds
     
  7. Alexwilmac

    Alexwilmac Vip

    Messages:
    6,278
    Yes: a couple of powerlines.
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    5,676
    With this all ?

    So:

    You have referred 3 brands ( TPlink, Golden Media, Alfa ):

    We need:

    Brand

    Model

    Firmware version and revision!

    Better is cabling it!

    best regards
    nunigaia
     
  9. Shiro

    Shiro BH-C

    Messages:
    1,770
    Did you updated the image ?
     
  10. ZeljkoZep

    ZeljkoZep Vu+ Newbie

    Messages:
    29
    Yes.
    BH 3.1.0 G
     
  11. nunigaia

    nunigaia Moderator

    Messages:
    5,676
    Wich BOX mate, DUO4K?, and you are mixing it at ZERO board section?

    best regards
    nunigaia
     
    Last edited: May 27, 2021
  12. ZeljkoZep

    ZeljkoZep Vu+ Newbie

    Messages:
    29
    I apologize for the mistake. I searched the forum and switched to the first search result.