Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No wifi menu/option ???

Discussion in 'Vu+ Uno4K SE Black Hole Images' started by ypeo, Oct 28, 2019.

  1. Shiro

    Shiro BH-C

    Messages:
    1,842
    Alexwilmac likes this.
  2. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    704
  3. Shiro

    Shiro BH-C

    Messages:
    1,842
    Anyway is fixed you have now rtl8812AU drivers in Bh for all box
    Online update the image
    Reboot
    Plug the wifi pen
     
    Newworld, ypeo and Thomas67 like this.
  4. Thomas67

    Thomas67 Vip

    Messages:
    805
    You are the Magic man Shiro :)
     
    ypeo likes this.
  5. ypeo

    ypeo Vu+ Newbie

    Messages:
    53
    @Shiro you are my hero, a huge thank you

    Sorry if i was a pain in the ash, and thanks to all who have participated.

    Have a chill night

    Cheers
     
    a911, nunigaia and Thomas67 like this.
  6. yousef32

    yousef32 Vu+ Newbie

    Messages:
    11
    hi
    I have uno 4k se
    I have two dongles.
    TP-LINK TL-WN722N Ver2 and
    D-LINK Wireless N 150 Pico USB Adapter N 150
    The device does not recognize any of them.
    Does anyone have a driver?
    And in what direction should I transfer driver
     
    ypeo likes this.
  7. Mick12334

    Mick12334 Moderator

    Messages:
    2,492
    Have you tried the Open Black Hole image?
     
  8. ypeo

    ypeo Vu+ Newbie

    Messages:
    53
    @yousef32 i'm in the same boat... I have an vu+ wifi dongle, and still not able to make it work

    I'm sure that is working on OBH but i like more BH
     
    Last edited: Jun 1, 2020
    yousef32 likes this.
  9. Thomas67

    Thomas67 Vip

    Messages:
    805
    Have you made a full shutdown and restart?
    I have the Vu+ wifi dongle and its working perfect with Blackhole
     
  10. Matrix10

    Matrix10 Administrator

    Messages:
    9,255
    And don't forget to do an online image update in some way.
     
    Thomas67 likes this.
  11. ypeo

    ypeo Vu+ Newbie

    Messages:
    53
  12. Matrix10

    Matrix10 Administrator

    Messages:
    9,255
    ypeo likes this.
  13. ypeo

    ypeo Vu+ Newbie

    Messages:
    53
    @Matrix10 yeeeees !!!! It's so frustrating you have no ideea
    On a Vu+Zero it's working like a charm... Same dongle same network (BH image for vuzero...)
    The pass is only small letters and numbers :)
     
  14. Matrix10

    Matrix10 Administrator

    Messages:
    9,255
    strange,
    Try connecting WIFI via a USB extension cable
    in case you have some source of interference nearby.
    Try putting Wifi in different places and test.

    Otherwise, then I don't know either.
     
    yousef32 likes this.
  15. monsejour

    monsejour Vu+ Newbie

    Messages:
    1
    Hello ypeo, I feel your pain but am unable to help. I have a similar problem with my solo2. The thing is, it DID work with a usb wifi dongle at one time but now does not. I have tried different dongles that work elesewhere but I don't see a Wlan option in the device menu. If I use the wizard it keeps trying to set up a lan connexion even though I have nothing plugged into the ethernet port. My internet connexion is a hotspot on my phone which works perfectly well from laptops, tablets and other phones. I even tried using a usb/ethernet/usb/ converter with a wifi dongle on the end, which works on my desktop pc. I've been spending more time fiddling with the box than actually watching tv! I'm finished with it now . I have resigned myself to not being able to connect my solo2 to the internet. Good luck to you.
     
  16. nunigaia

    nunigaia Moderator

    Messages:
    5,720
    Your Vuplus Solo2 hasnĀ“t embeded hardware, and this is way you are not able to set wlan, so:

    1) You must have an USB wifi supported on image ( Kernel and Drivers )

    2) After installing all the software needed ( if supported ), you can see Wlan Setup.

    3) Only after what I said on 2) suceeds ... you are able to set your Wifi settings in order to connect to your Network.

    best regards
    nunigaia
     
    ypeo likes this.
  17. ypeo

    ypeo Vu+ Newbie

    Messages:
    53
    @monsejour hello, i have fixed by reflashing the image !
    Use the latest BH image, with a USB 2.0 stick if possible, after the install, plug your box on the internet by cable and search for updates (if the wifi dongle is not recognized)
    I have installed OBH and the wifi dongle was not been recognized, on the BH image was recognized right after the installation.

    Can you post the details of your wifi dongle, model, chipset... ?

    Also, consider the nunigaia post.
     
  18. AlexWilMac

    AlexWilMac Moderator

    Messages:
    6,937
    OBH did not recognise it because it uses a completely different strategy: instead of having all drivers already preinstalled, it's up to you to decide which ones you want to add using plugin panel, driver section.
     
    Last edited: Nov 4, 2021
    ypeo likes this.
  19. _Zheka_

    _Zheka_ Vu+ Newbie

    Messages:
    1
    have the same problem with vu+zero and Mt7601, it works fine with BH3.1 but not with OBh5.0(4.4), I`ve found driver for mt7601 but nothing, then copied folder [wireless[mt7601]] from BH to Obh and.... nothing. So if anybody can help I`ll be thankfull. P.S. Sorry for my english.