Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu+ Uno 4k Se problems

Discussion in 'Hardware: All Vu+ models' started by alvarito, Aug 19, 2019.

  1. nunigaia

    nunigaia Moderator

    Messages:
    5,680
    Try with this image --> BlackHole 3.1.0 --> https://www.vuplus-community.net/board/threads/blackhole-3-1-0-multistream-vu-uno4k-se.41534/

    Or

    With this one --> https://www.vuplus-community.net/board/threads/openbh-4-4-vu-uno4k-se.41661/

    Dowload the firmware, unpack it on your PC and send the whole <vuplus> folder to the clean prevously initialised Pen USB.

    Note: It might formated as FAT32.

    1) Shutdown your STB on the Back powerbutton!

    2) Insert the USB device, that contains the files needed to flash

    3) Power up on the back and wait that it displays the message on the STB LCD display " Update! Press power ".

    4) Press the power button on the front then! ( Illuminated circle at Left ).

    best regards
    nunigaia

    Note: You can also try the original firmware, that you can download here:

    Code:
    
    http://code.vuplus.com/index.php?action=image&image=30&model=vuuno4kse
    
    
     
  2. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    566
    The RCU code was not changed?
     
  3. thegoat

    thegoat Vu+ Newbie

    Messages:
    1
    any updates to this thread my was playing up with the restart/shut down menu coming up ramdomly
    tried lots of different images today, but not gettng any where as box is not responding to the remote control
    just ordered a new remote control ( befroe i read this thread maybe wasted £30+ if its the box)
     
  4. No3oDy

    No3oDy Vu+ Newbie

    Messages:
    1
    Hi,
    english is not my mother language but will try to explain what is the issue with restart/shutdown menu poping immediately/randomly. The issue is with the front power button, not IR. Had the same issue so I dismantled the front panel and the PCB from front panel. When the front panel PCB is not conntected to front panel (only by flat cable to the main PCB) then there are no restart/shutdown popups. After the front panel PCB is attached to front panel then the popup is raised almost immediately. There are three screws used to attach PCB to front panel, two next to the front power button; if this two screws are tightly screwed then the front power button is touching the sensors on PCB and sending wrong commands to the receiver. I added pad (from thin cardbox) between the PCB and frontpanel and don't have any restart popups anymore
     
  5. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    Any news on this???? Getting the same problem and was thinking it is a bravia Sync (hdmi Cec) issue. Loosing my mind trying a fix.
     
  6. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    Any pic of the process you might taken???? Dont wanto to open up the wrong screws. Do i need to open the entire box????
    Thanks
     
  7. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    566
    Here what is strange is that the "Power" button of Uno 4K SE if, under normal conditions, it does not call the menu to disconnect/restart...

    When I answered the Drag I had already seen this topic here but I do not associate the problem in terms of hardware... even because, normally, the box does not suffer any physical shock to cause this type of damage.

    Did you check the HDMI-CEC settings in box/Bravia?

    My configuration:

    6aEWSci.png
     
  8. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    Yes i Know... but perhaps the front panel power botton takes us to that panel. Only can test this later at night.
    Or a sony bravia hdmi cec issue or the front panel power issue i assume.

    What image do you use???
    Thanks
     
  9. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    566
    OBH 4.4.018
     
    suprabock likes this.
  10. Thomas67

    Thomas67 Vip

    Messages:
    694
    I can replicate this on my Vu+Uno4Kse so i supect that the touch button is broken.

    If you go to the front of your STB and long press the touch button the Shutdown & Restart Menu opens
     
  11. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    ok, thanks.
    Just need to stop it and use it only on flashing images.
    Any idea?
     
  12. Thomas67

    Thomas67 Vip

    Messages:
    694
  13. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    566
  14. Thomas67

    Thomas67 Vip

    Messages:
    694
    Well if he use OMB he don't need the flash button since it is the button that is broken
     
  15. p.rodrigues

    p.rodrigues Vu+ User

    Messages:
    566
    I did not understand that the button is broken... but if it is then it is a solution.
     
  16. Alexwilmac

    Alexwilmac Vip

    Messages:
    6,311
    ...or
    if you need the button just occasionally, you might mount a switch to have it in on/off status at your wish ;)
    I'd do so.
    Thomas is also right: only, sometimes you need the power on button at any costs. So, disabling somewhat and re-enabling it maybe is a good idea.
     
    Thomas67 likes this.
  17. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    Yap. i confirm. it is the front button. Took off the front panel, connected the infrared cable ans she worked like a charm.
    Maibe its a contact. gonna try to find out how to fix it
     
    Thomas67 likes this.
  18. suprabock

    suprabock Vu+ Newbie

    Messages:
    6
    Done and working with a simple fix....for now
    3 h working with no issues. Give some space to the button and the pcb.
     

    Attached Files:

    Thomas67 and p.rodrigues like this.