Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Barry Allen Support thread

Discussion in 'Vu+ Multiboot' started by Shiro, Jun 1, 2013.

  1. levi

    levi Moderator

    Messages:
    2,842
    Barry Allen 11.0.20
    updated in first post
     
    litri666 likes this.
  2. YounesDex

    YounesDex Vu+ Newbie

    Messages:
    3
    the last update for Barry allen 18/19/20 not support VU+ just dreambox
     
  3. levi

    levi Moderator

    Messages:
    2,842
    Barry Allen 11.0.21
    updated in first post
     
  4. levi

    levi Moderator

    Messages:
    2,842
    yes I can see now gives this error
    Collected errors:
    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enig
    a2-plugin-extensions-barryallen:
    * dreambox-secondstage *
     
    YounesDex likes this.
  5. levi

    levi Moderator

    Messages:
    2,842
    Barry Allen 11.2
    updated in first post
     
  6. levi

    levi Moderator

    Messages:
    2,842
    Vu+ working version of
    Barry Allen 11.0.17
    updated in first post
     
    YipMan likes this.
  7. levi

    levi Moderator

    Messages:
    2,842
    Barry Allen 11.3
    updated in first post
     
    sat gr and YipMan like this.
  8. Blasser

    Blasser Vu+ Newbie

    Messages:
    4
    ba 11.3 doesn´t work under solo² and bh 2.9.0.1

    message at install:

    * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-barryallen:
    * setopbox-secondstage *
     
  9. giamburrasca

    giamburrasca Vu+ Newbie

    Messages:
    13
    Is it possible to use 2 USB sticks - 1st for meoboot and 2nd for Barry Allen? I already use 1 usb with meoboot (and I'm unable to install Barry Allen at all), but if I add second USB and format it in ext4, how will Barry Allen determine to use the second USB to install its files?
     
  10. giamburrasca

    giamburrasca Vu+ Newbie

    Messages:
    13
    This is what is written in small tutorial on Howto Barry Allen on Bh image : " 1) Upload your image zip file into the folder /media/ba/backup" But after installing Barry Allen there is no such directory as backup in /media/ba/ Where else can I FTP image.zip file to install with Barry Allen? BA folder 2.jpg
     
  11. levi

    levi Moderator

    Messages:
    2,842
    giamburrasca likes this.
  12. giamburrasca

    giamburrasca Vu+ Newbie

    Messages:
    13
    thank you for the reply. I followed your guide but I thought it was for installing Pli 4 in BA. Pli 3 could be installed with Meoboot too.
     
  13. grabber1

    grabber1 Vu+ User

    Messages:
    188
    No problem for B.A. and OpenPLi-4.0-beta in multiboot.I tried it a while ago and it worked very well.
     
  14. levi

    levi Moderator

    Messages:
    2,842
    Pls can you guide us thx

    Sent from my GT-I9505 using Tapatalk
     
    Last edited: May 13, 2014
  15. jaaa1976

    jaaa1976 Vu+ Newbie

    Messages:
    8
    Installed on my Vu+ solo2 with
    Black Hole Vu+ Solo2 2.1.0
    no errors during installation but at reboot the box displays "Starting..." forever.
    I must remove the usb stick to boot.
     
  16. NickZ

    NickZ Vu+ User

    Messages:
    176
    OpenPLi and similar images have drivers incompatible with BH drivers
     
  17. jaaa1976

    jaaa1976 Vu+ Newbie

    Messages:
    8
    so ..which image in flash will be stable or working with other images for Barry Allen ?
     
  18. NickZ

    NickZ Vu+ User

    Messages:
    176
    With BH in flash there are VTI and OpenLD working well.
     
  19. sodo

    sodo Vu+ Newbie

    Messages:
    4
    barry allen not support image OE 1.6 ?
     
  20. hazzhass

    hazzhass Vu+ Newbie

    Messages:
    87
    Which barry allen version compatible with bh2.1.0; $olo2...:(

    Sent from my HTC Wildfire S A510e using Tapatalk 2
     

Share This Page