Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enhanced Movie Center Upgrade

Discussion in 'Vu+ Plugins' started by Seth_72, Nov 5, 2016.

  1. Seth_72

    Seth_72 Vu+ User

    Messages:
    619
    Hello , how did you solved it
     
  2. schellicon

    schellicon Vu+ Newbie

    Messages:
    10
    Hi,
    the setting-file of VU Solo 4K had been deleted ( /etc/enigma2/settings ) to resetup everything, we carried this file from bh version to newer... perhaps something old caused my problems.
     
  3. mirkoslav

    mirkoslav Vu+ Newbie

    Messages:
    30
    Hi all, I guess this is right thread to ask... Is there a way to config EMC to use MediaPlayer2 as a video/movie player? The thing is, I now moved up to Uno 4K SE (from old Solo2) and it seems there is no ARM processor version of EMC that would use MediaPlayer2 with SubsSupport. I did install everything else from SubsSupport and when I start MediaPlayer2 manually and run movie it works perfect, starts subs automatically and in proper encoding, only thing is that I like EMC and all the benefits and it would be great if this can somehow be configured?
    Thanks in advance
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,204
    Have you browsed the EMC configuration? There is everything for subs.
     
  5. mirkoslav

    mirkoslav Vu+ Newbie

    Messages:
    30
    Of course :) And no, this doesn't solve the issue of subtitles in different encoding. That's why apps/plugins like SubsSupport are developed. And that's why they even compiled custom version of EMC back then, the one which will use custom media player (named MediaPlayer2) for actually playing the movies. This media player would automatically run subs in proper encoding (configured/selected through SubsSupport)
    When movie is played through EMC (latest one from BH server) it doesn't open subs automatically (even though this is selected in Setup) and when started manually (2 x yellow) these are in wrong encoding and special characters are displayed as bunch of crap. I'm talking about movie from disk and with .srt or .sub file with same name in same directory
    Does anyone know how to contact EMC developers?
     
  6. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,204
    Every plugins are developed and found in github. Look for it there.
     
  7. Matrix10

    Matrix10 Administrator

    Messages:
    8,855
    https://github.com/betonme/e2openplugin-EnhancedMovieCenter
     
  8. mirkoslav

    mirkoslav Vu+ Newbie

    Messages:
    30
    Thanks guys, will go this path, was hoping somebody has the same issue like me and maybe found the solution in the meantime. BTW, what are you guys using for browsing movies on local disk or NAS, to play movies with .srt or .sub subs in proper encoding automatically? So far I only found SubsSupport integrated with EMC that does it exactly as I want it (i.e. find movie in EMC and press play, that's it...)
     

Share This Page