Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! solo2 won't starts!!

Discussion in 'Black Hole General' started by degernes, Feb 13, 2013.

  1. degernes

    degernes Vu+ Newbie

    Messages:
    25
    I have a vu + SOLO2 I've put on flash orginal black hole final verson after that I installed vit-image on meoboot and the vu + SOLO2 just turn off. When I try to switch the solo2 I get a picture of or you can call it a kind of 'menu' where the only topic I git is flash, over there BLACK HOLE as a big topic. Longer down it says meoboot. Then this site just move on to another one where the only thing i can see is the BLACK HOLE topic and booting...What kind of situation is this? Why do I got a problem like this? After this process I tried many times to install flash with usb but it won't work. And it will not be reinstalled. can you help me?
     
  2. chris4

    chris4 Vu+ Newbie

    Messages:
    21
    try install original image first then bh....
     
  3. Matrix10

    Matrix10 Administrator

    Messages:
    8,941
    Try another USB stick,if you have not already tried.
    But strange is that you can not run BH image.
    It is possible that the USB stick was broken or something like that
    When you installed VIX.
    But to be sure try with another USB.
     
  4. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    I had a similar but not exactly same problem when using an ssd hard drive.
    As soon as I removed it and put normal hard drive in it was fine.
     
  5. degernes

    degernes Vu+ Newbie

    Messages:
    25
    I have tried 3 USB .Also Usb 3, But it will not work, any other ideas? On the screen on Solo2 it says Vu+solo2. Like I Said before no the screen no the Tv it says I have to Chile Flash. Arter This it turn black Hole booting. And picture of meoboot.
     
  6. degernes

    degernes Vu+ Newbie

    Messages:
    25
    i removed the hard drive. But the problem is still going
     
  7. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    can you ftp?
    Maybe remove image from meoboot.
     
  8. degernes

    degernes Vu+ Newbie

    Messages:
    25
    I have installed vti, what do you mean about VIX?
     
  9. degernes

    degernes Vu+ Newbie

    Messages:
    25
    I cant get in in the box, thats the problem
     
  10. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    When you flash a new image does it go through all the normal procedures up until trying to boot into image?
     
  11. degernes

    degernes Vu+ Newbie

    Messages:
    25
    no i can not flash new images
     
  12. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    So does the solo2 now not recognize the usb stick that you originaly put blackhole on with?
    IE: reading usb, on front panel?
     
  13. degernes

    degernes Vu+ Newbie

    Messages:
    25
    No it does not read usb on front panel or back panel
     
  14. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    if it did recognize your usb when you originaly put blackhole on and it does not recognize the same usb now Then it is sounding more like an hardware problem either with usb sticks or usb ports.
    This may have resulted in a corrupted flash when installing meoboot.

    if your hard drive is removed and your usb sticks are removed then I dont think you should be seeing the meoboot menu screen.
     
  15. degernes

    degernes Vu+ Newbie

    Messages:
    25
    i have removed the hard drive and the usb stick, but i still see the meoboot menu screen.
     
  16. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    Coming to the end of my knowledge on this now.
    But I thought meoboot always installed on hard drive or usb so as to have loads of space for multiple images etc..
    I would have thought if it was in flash then you have probably filled up your flash.

    So in my opinion you need to somehow remove meoboot from flash but I have no idea on how to do this or if it is even possible if you cant ftp.
     
  17. degernes

    degernes Vu+ Newbie

    Messages:
    25
    yes, my problem is that meoboot is installed in the flash. therefor when i install a new image, solo2 will not boot from usb.
     
  18. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    Does anyone else here know whether its possible to connect via rs232 port and reflash that way?
     
  19. degernes

    degernes Vu+ Newbie

    Messages:
    25
    can you help me how to do this? my vu+ solo2 is new and i don't know how i can fix it and it cost me a lot. pleas can you help me?? :(
     
  20. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    Personally I have not done this with vu boxes and so dont know how to but im sure there will be a way.
    Im sure others with more expertise will also see this thread and let us know if its possible
     

Share This Page