Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

universe

Discussion in 'Vu+ Oficialne image' started by rafal1509, Aug 29, 2013.

  1. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    witam
    podlaczylem usb sticka 8gb , box go znalazl utworzylem partycje sformatowalem ext2 pod usb, wszedelm w montowanie urzadzen wybralem universe, dekdoer sie zresetowal ale neistety keidy wchodze w funkcje universe sytem nie widzi usb kiedy wchodze w menadzera urzadzen usb jest nie podmontowane i tak w kolko robilem to kilka razy ale nic caly czas sytem usb widzie mintuje ale po restarcie nie jest podmontowane
    pozdro
     
  2. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Poczytaj w dziale HOW TO tam jest to wszystko co pytasz opisane z zdjeciami.
    Na moje oko gdzies robisz blad rozumiem ze jedna partycjie dajesz to univers a druga do usb ?
    Czasami sa oporne usb sticki; nalepiej dzialaja stare.
     
  3. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    daje tylko jedna partycje , ale teraz zrobilem 2 podmontowalem universe i media usb niestety mam znowu problem dekoder z stickiem usb nie odpala , sprawdzalem na kazdym usb i lipa starting i na tym koniec
    kiedy odlaczam usb odrazu startuje
     
  4. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    To robisz cos nie tak ze nie startuje bo jedyny problem jaki jest to jest problem z stickami czasami nie dzialaja zwlaszcza te nowsze ale jak dajesz rade je sformatowac to stick musi dzialac .
    By miec universe trzeba podmontowac partycjie pod univers
     
  5. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    wiem, montuje, dekder sie uruchamia ponownie i na wyswietlaczu pojawia sie starting i to bylo by na tyle
     
  6. jwlalek

    jwlalek Vu+ User

    Messages:
    438
    Użyj "Przewodnik formatowania USB" (2x zielony). Miałem ten sam problem z pendrive, po tym zabiegu wszystko działa.


    [​IMG]
    [​IMG]
     
  7. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    ale ja to robilem
     
  8. jwlalek

    jwlalek Vu+ User

    Messages:
    438
    Myślałem, że robiłeś to w inny sposób :D

    Powyżej napisałeś: "sprawdzalem na kazdym usb". Mam to rozumieć, że sprawdzałeś na każdym porcie USB w odbiorniku, tak? Spróbuj zmienić pendrive tak jak podpowiadał kolega bogdanm.
     
    rafal1509 likes this.
  9. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    tak sprawdzalem na kazdym porcie usb i 2 rozne pamieci usb
    pobawie sie tym w nastepnym tygodniu i dam znac
     
  10. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Odpowiednim portem dla usb dla swatow jest port z tylu boxa; ten z przodu zwykle uzwyamy do programowania nowego image.
    Jesli robisz wszytko wedlug instrukcji to pewno problem robi usb naklepiej wyprobowac jakies stare 1-2 GB; rozumiem ze montujesz usb tez prawidlowo a dokladnie partycje na nim.
     
  11. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    ja go nie moge sformatowac wywala mi blad ze usb jest uzywany i nie moze byc sformatowany, moge go podmatowac ale univers trdzi ze 4 gb stick jest pelny
    nie wiem dzis to robilem na nowy swierzy soft
     
  12. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Sformatuj sticka normalnie na kompie na fat32 a potem zrob tak jak to robiles [jak nie wiesz czy robisz to dobrze zajrzyj do how to na forum bo bardzo wazne jest to ze np usb nie wkladasz na poczatku dopiero jak image prosi o to ale to wszystko jest opisane w how to]
     
    rafal1509 likes this.
  13. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
  14. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    @bogdanm nie mam juz pojecia co robie zle , system widzi pendrivea, formatuje go na 2 partycje ext2 system plikow, jedna partycja 2 gb a druga tez cos kolo 2 gb , system go widzi, wchodze w menagera urzadzen ale sytem widzi usb jako caly dysk 4gb a nie podzielony na 2 partycje , montuje to usb tak czy i naczej jako /universe , dekoder sie resetuje i w chodze w teleportacje i dostaje znowu info ze nie ma wojnego miejsca aby zainstalowac universe i zeby wl rownolegle swiaty trzeba podmontowac dysk i so one , kur....... juz nie wiem niby sformatowany niby podmontowany a tu taka informacja
     
  15. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    A dokanczas operacje formatowania tam trzeba poczekac az sie zakonczy pierwsza czesc chyba dac ok a potem czekac dalej po takiej operacji powinienes widziec w menagerze urzadzen 3 punkty do podmontowania [2 partycje z usb po 2 gb i twoj hdd].
     
  16. rafal1509

    rafal1509 Vu+ Newbie

    Messages:
    70
    @bogdanm no konczy formatowanie i krzyczy ze musi zresetowac zeby id zapisac urzadzenia i tyle nic wiecej nie pyta zeby 2 partycje zrobic lub cos kurcza juz mi rece opadaja
     
  17. Emros

    Emros Vu+ Newbie

    Messages:
    22
    Nie każda pamięć się nadaje, problemy stwarzają zbyt wolne pamięci SD.
     

Share This Page