Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vu+ uno won't boot

Discussion in 'Vu+ Uno Black Hole Images' started by babis, Mar 10, 2013.

  1. babis

    babis Vu+ Newbie

    Messages:
    10
    Hello, i have a vu+ uno that won't boot. By mistake i' ve flashed a wrong image. In the past there where others in this forum with the same problem but with no solution in the end.
    Since this is a software problem i believe there must something that will bring this box back to life. Can anyone help; Thanks in advance.
     
  2. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    Clarify: wrong image or wrong CFE?
     
  3. babis

    babis Vu+ Newbie

    Messages:
    10
    The image was a backup for ultimo that a friend gave me and thought that it should work for uno also.
    He changed the image file from ultimo to uno and i found it out when it was to late.
     
  4. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    We don't gave support to any kind of backupped image.
    I think you can flash your box with a clean image without problems.
     
    bojja likes this.
  5. babis

    babis Vu+ Newbie

    Messages:
    10
    My problem is not the image. I dont mind doing a clean install. The think is that when i try opening the box from the back switch i have only the red light on and nothing more.
     
  6. Matrix10

    Matrix10 Administrator

    Messages:
    8,855
    Have you tried to put some clean image via COM port
    with Vu+ Util for serial flash?
     
  7. babis

    babis Vu+ Newbie

    Messages:
    10
    No i haven't because my pc has no port rs 232.
    I will try to find one with a port com and use a nule cable right;
     
  8. Matrix10

    Matrix10 Administrator

    Messages:
    8,855
    I do not know maybe we have here on our forum info.
    But you can search on google

    flash VU+ com port
     
  9. niglou

    niglou BH Lover

    Messages:
    449
    You can buy for +/- 20 € a usb/serial adapter cable.
     
  10. Matrix10

    Matrix10 Administrator

    Messages:
    8,855
    Or you buy old PC for +/- 20 € :D
     
  11. babis

    babis Vu+ Newbie

    Messages:
    10
    Is there a link to download vu+ utility for serial;
     
  12. Pirre

    Pirre Vu+ Newbie

    Messages:
    36
    Here is Vu+ Flash utility V.2.01

    Can´t you find a docking station for laptop? the most dockingstation has RS232!

    and a null cable should not be to hard to get?

    \
    pirre
     

    Attached Files:

    bigears100 likes this.
  13. babis

    babis Vu+ Newbie

    Messages:
    10
    Thanks Pirre. I 've bought an adaptor usb to rs-232 and i will try to flash it .
     
  14. babis

    babis Vu+ Newbie

    Messages:
    10
    I 've tried vu+ util but something must be rong. The box is connected via serial cable, i choose the right com port, next uno and then the nfi file.
    I press start and i except to upgrade. In the 20% of the procces it says "enter into CFE mode" and with red letters "start or restart your machine".
    When i close and open the back switch sometimes util crashes or it does nothing. My operating system is Win 7 64 bit. Any idea;
     
  15. Pirre

    Pirre Vu+ Newbie

    Messages:
    36
    If i remeber correct youre box should be off when you start the operation!
    Networkcable has to be connected aswell!
    try and report back!?
     
  16. babis

    babis Vu+ Newbie

    Messages:
    10
    The box is off, the network cable connected. I follow the procedure i've described before and the result is the same. It crashes with the following message "Vu util.exe stopped working".
     
  17. chulbul

    chulbul BH Lover

    Messages:
    360
    try it on some other pc and aloso with original NFI for uno not BH 2.01
     
  18. Pirre

    Pirre Vu+ Newbie

    Messages:
    36
    Ok!

    Mayby try another version of VUutility

    and as @chulbul say try with an original NFI before flash with BH

    see attached

    \
    Pirre
     

    Attached Files:

    bigears100 likes this.
  19. babis

    babis Vu+ Newbie

    Messages:
    10
    I used another pc with Win 7 32 bit and my notebook also (Win 7 64 bit). Tried the older version of vu util with different nfi downloaed directly from vu+ and.....nothing.
    In the older version connects to COM but the Set IP button stays inactive and thats it. Meanwhile i opened the box and touched the black cooler of the chip i suppose. It is hot, i believe it works but
    for some strange reason i can't flash. Any suggestions;
     
  20. paolino

    paolino Vu+ User+++

    Messages:
    4,189
    USB to RS232 adapters could have problems, also Win7. To be sure at 99,9% use real RS232 (built in, PCI or PCI-E card) and WinXP.
     
    Pirre likes this.

Share This Page