Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Chiavetta wi-fi D-link DWA-131 non riconosciuta

Discussion in 'Dispositivi Wireless' started by ggg, Jan 8, 2016.

  1. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,859
    Scusate, ma mi sorge un dubbio: il thread si riferisce, almeno nel titolo, alla DWA-131 ma poi, a un certo punto, si parla della DWA-121: non è che sta lì l'inghippo?
     
  2. Gabriele1984

    Gabriele1984 Vu+ Newbie

    Messages:
    28
    ho sia la dwa 131 ( ma i driver non sono compilati) che la DWA-121 e tutti i driver postati da @angelofsky1980 riguardano quest'ultima.
     
  3. nunigaia

    nunigaia Moderator

    Messages:
    5,009
    Cosa intendi in questo post? A DWA-131 o DWA-121? Che grande confusione! E sinceramente molto più grande per me che non parlo la lingua italiana :(

    grazie
    nunigaia
     
  4. Gabriele1984

    Gabriele1984 Vu+ Newbie

    Messages:
    28
    DWA-121
     
  5. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,919
    Senti, io non demordo...
    Avevi anche la DWA-131 giusto? Mò guardo come è messo quel driver ...
     
  6. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,919
    Driver Vu+Zero per DWA-131 Rev E1
     

    Attached Files:

  7. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,919
    ping ping ping .... novità?
     
  8. Gabriele1984

    Gabriele1984 Vu+ Newbie

    Messages:
    28
    ciaooooo..scusami ma sono stati 2 giorni di fuoco a lavoro. ho visto solo adesso il post.
    stasera non riesco ma domattina sono di riposo e ti riporto subito il riscontro!!!
    Intanto grazie per tutto quello che hai fatto...
     
    angelofsky1980 and nunigaia like this.
  9. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,919
    Ti capisco benissimo :) smaniavo dalla curiosità di sapere se il nuovo driver è buono oppure è una ciofeca.
    Non potendolo testare direttamente, la curiosità salte ai massimi livelli :D
    Ovviamente grazie per i test!
     
    Gabriele1984 and nunigaia like this.
  10. Gabriele1984

    Gabriele1984 Vu+ Newbie

    Messages:
    28
    ECCOMI....allora da immagine Pulita, ho avuto un paio di blocchi....come con la DWA-121 ma ora sembra tutto ok.
    Ho provare a fare anche un altro flash e ripetere la procedura.
    e FUNZIONA!!!!!

    Grazie mille @angelofsky1980
     
  11. sequerez

    sequerez Vu+ Newbie

    Messages:
    22
    angelofsky1980, ho lo stesso di tutti lo vede ma non si accende la luce rt5370, vuzero, lo vede come wifi, ma non si collega, dove posso trovare i driver ipk per questo tipo di wlan, grazie
     

Share This Page