Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solo Vu+ Solo SE - poor tuner??

Discussion in 'Hardware: All Vu+ models' started by Pade2204, Aug 24, 2014.

  1. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    Hi,
    I have experienced a very poor dvb-c tuner in the new SOLO SE - have you ?

    I have a Duo 2 also - and it works fine on my cable supplier.

    When I unplug the cable from the Duo 2 and plug it into the SOLO SE - the channels are pixelating and 70% of the channels do not lock on tuner A

    When I do I channel search 1 SID is found. So importing channelslist is the only option.

    Vu+ does not respond and the supplier, well, I will return with updates on them later (how they handle it etc)

    Anyone know if the dvb-c tuners are poor or even faulty in the SOLO SE edition ?

    Looking forwards for inputs

    Thanks!
     

    Attached Files:

  2. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Try the tuner in your Duo2, and your Duo2 tuner in your SoloSE.

    I do not think it is a tuner issue.

    Have you put the cables.xml file from your Duo2, into your SoloSE (the cables.xml file is in the /etc/tuxbox folder).
     
  3. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    Well, I dont wanna change tuners, if warrenty and/or if I screw the Duo tuner up. :/

    But when I take the cable direct into my Panasonic TV and make a search I find all channel and the signal is 100.

    But even if I take that file into the Vu+ SOLO SE, should it be able to scan the channels with automatic search ?
     
  4. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    And funny - I dont have a cables.xml in that folder on the Duo2.

    I have:
    satellites.xml
    scart.conf
    terrestrial.xml
    timezone.xml
     
  5. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Then how did you scan in the cable channels on your Duo2 ?
     
  6. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    As normal!
    It still "thinks" it is satellites when Im in the channels-list. There are Satellites, providers etc - as a satellite scan.

    So I guess, there is no cable.xml file.
     
  7. Ev0

    Ev0 Administrator

    Messages:
    2,720
    You can't scan cable channels as satellite channels, it isn't possible (the frequency's are very different).

    Have you loaded a pre-made channel list by any chance ?
     
  8. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    Tuner settings DVB-C on Tuner A and B
    Automatic Search

    and the settings are like I just said. And yes the freqs are different, but of course it finds the dvb-c freqs on automatic search.

    Im not trying to make up a story, its how it works on Duo2 with dvb-c

    The only thing that is wrong, Duo2 finds the channels and SOLO SE does not!

    Only diff is the skin - OpenPli on Duo and stockfirmware on SOLO SE, beacuse its not made for OpenPli yet.
     
  9. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    And the Stockfirmware on SOLO SE does NOT have any preloaded lists.
    So you have to make scan!
     
  10. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Openpli include a cables.xml file but it might be in a different location on that image.

    That is why you can scan cable on your Duo2.
     
  11. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Use this cables.xml file that I borrowed from elsewhere.

    Put it into /etc/tuxbox on your SoloSE and then reboot the box.

    Then try a cable scan afterwards (if you go into the tuner setup, and go to providers you might find your cable provider listed).
     

    Attached Files:

    Last edited: Aug 25, 2014
  12. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    I cant seem to get it to work :(
     

    Attached Files:

  13. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Try the file I attached, the other 1 I linked too, is for uk channels only I think
     
  14. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    It does not work - 1 SID found, with both cables.xml files.

    But - would it be weird, if I exported my channelslist from DVC-C DUO2 to the exact same network on my SOLO SE - and the cahnnels wont work or are pixilating ? In my world it cant be these settings ?

    Any knowhow on which tuners go into the SOLO SE ?
     
  15. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Are you doing a full scan, or just scanning 1 frequency ?

    Have you ticked the network scan option ?

    Or did you change it to a provider scan and select your provider from the list (assuming it was in the list) ?
     
  16. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    Yes Full scan.
    Yes it does a network scan

    And Provider scan - not sure here - I cant choose a provide, as far as I have noticed... :/
     
  17. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Have you checked in the tuner setup since you added the cables.xml file ?
     
  18. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    OH I found the Provider scan - no TDC/YouSee in Denmark is not there
     
  19. Ev0

    Ev0 Administrator

    Messages:
    2,720
    Ok you can try exporting your duo2 channel list, and sending it to your SoloSE.

    Not sure if it will work though.

    Failing that, flash your SE with a decent image (rather than the factory basic image).
     
  20. Pade2204

    Pade2204 Vu+ Newbie

    Messages:
    22
    Yeah I tried Black Holw - but it was the same. (though without the cables.xml)

    OpenPli is what Im used to - they dont make the image for that model :(
     

Share This Page