Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Solo2 1.7.9-3

Discussion in 'Vu+ Solo2 Black Hole Images' started by lorenzo64, Dec 20, 2012.

Thread Status:
Not open for further replies.
  1. Ev0

    Ev0 Administrator

    Messages:
    2,736
    Clean install, you can't use a personal backup from another box, as you risk corrupting the image and if you try using a full backup from a different box, you risk damaging your Solo2 (by another box, I mean a different box from the solo2).
     
  2. carwash

    carwash Vu+ Newbie

    Messages:
    67

    Thank You!
     
  3. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    Backup willl be mast made to your solo2 [in internet im see five backups]
    Is hard say but when you never have linux box in home i think beter is backup becouse in backup you have all skin; setting; plugin. Problem with setup is big number skin/plugins who you never will be used i think ......

    But im personaly prefered normal image BH and all whot i can im install from feed and im setup image personaly to me.
     
  4. carwash

    carwash Vu+ Newbie

    Messages:
    67
    Hi
    Thank you both for taking the time and patients in replying!
    I should have explained better when I wrote Backup Image! What i meant to say was whether i could use a Solo2 Backup Image
    I do have experience with Linux box’s i.e. Dreambox/Openbox and others, as a matter of fact I’m still using a Dreambox HD800 with BH Image.
    Reason for using Backup Image is simply a quick start until I get familiar with Box by reading and fiddling around with its setup

    Regards
     
  5. 23732

    23732 Vu+ Newbie

    Messages:
    25
    I just bought myself a Solo 2 and I would recommend a clean BH image and the newest drivers because then you will be able to do all your customizations as you like. My Solo 2 is, after installing BH, superfast and superstable and I've experienced zero hickups.

    Also, to make FTPing, backups and such easier, download VUCC (VU+ Control Center).
     
  6. carwash

    carwash Vu+ Newbie

    Messages:
    67
    Thanx to all

    Clean BH Image will be!

    Regards
     
  7. znik

    znik Vu+ Newbie

    Messages:
    79
    I have frequent tuner lock-up problems.
    Picture and sound just freeze and no button worls! I have to turn it of via the back switch off button.
    No green screen. It Just freezes

    Latest drivers downloaded and installed.
     
  8. darian23

    darian23 Vip

    Messages:
    571
    so what is your signal strenght when it works? How often does it happen?
    I can see your configuration (dish and lnbs) - so have you tried to use only one lnb and tested with just one satellite?
    Can you post your tuner configuration as well please?
     
  9. danix

    danix Vu+ Newbie

    Messages:
    5
    Just adding, i can't seem to activate nfs from nfs server panel (blue button -> blue button) either. Autostart enable/disable works fine, but red button for start does nothing, it just stays as "stopped".


    Are these just bugs in the latest i,age for solo2 or is it something wrong at my end with the solo2?
     
  10. mrkrabs

    mrkrabs Vu+ Newbie

    Messages:
    47
    Hi guys, any idea why I can't flash BH? I've tried flashing at least 20 times now at a guess and every time I flash I either get stuck on <starting...> or I get the first wizard screen where it asks you to choose HDMI, SCART etc. When I press OK to choose HDMI I then have to press OK again on the preferred resolution. I've tried to press OK on 1080p but the box does not respond. It just continues in a loop to cycle through the available resolutions every 10 seconds, as if I'm not pressing any buttons on the remote. If I press red it changes the language no problem on the same screen but OK simply doesn't work. If I then reboot the box it appears to crash once again and gets stuck on starting. Is there some way of doing a special factory reset or formatting the flash ROM completely before trying again? I've only had the box one day!

    Also, during the flash process are you not supposed to be prompted to press the power button on the front of the receiver to start flashing? My box just decides to start flashing without any input whatsoever. I am absolutely baffled by this. Any ideas are most welcome. Thank you!
     
  11. Mito

    Mito Administrator

    Messages:
    6,689
    You can try to use another usb stick to upload the image on your Solo2.
    If you have any device connected to the box, try to remove it before to install the new image.
    You can also try to use another HDMI cable.
     
  12. 23732

    23732 Vu+ Newbie

    Messages:
    25
    For me, the Solo 2 wouldn't recognize a generic USB stick for flashing, so I had to use a branded USB stick (SanDisk Cruzer Blade). Try flash the box with a branded stick, and safely remove the stick from the computer after transferring the files.
     
  13. mrkrabs

    mrkrabs Vu+ Newbie

    Messages:
    47
    Thank you for the replies. I have two USB sticks that I have tried. One is a Sandisk Cruzer and the other a Kingston. These both work on my other receiver (Amiko Alien 2) without any problems at all. Very strange. I will try it again this evening. I can't figure out what is wrong.
     
  14. ggffnn

    ggffnn Vu+ Newbie

    Messages:
    7
    hi to all.
    I received my precious box today!!! but i have a problem.
    i have only one cable coming down from the dish and i want to receive hotbird but i don't know if i have to connect the cable to input1 or to input 2. And what configuration should i try? I can't receive any channel :-(.
    thanks in advance.
    bye
     
  15. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    Select one input (Input 1 = Tuner A and Input 2 = Tuner B).
    Next, setup the tuner you use as "Simple - Hotbird 13E"
     
  16. ggffnn

    ggffnn Vu+ Newbie

    Messages:
    7
    in the wizard i have chosen: tuner a=simple - single -hotbird 13; tuner B=simple - single -hotbird 13.
    At the question: "do you want the default channel list" i choose "yes", but i can see no channel.
    All the services are unavailable

    please help!

    thanks
     
  17. Matrix10

    Matrix10 Administrator

    Messages:
    8,867
    You have to make scan .
     
  18. ggffnn

    ggffnn Vu+ Newbie

    Messages:
    7
    i have done an automatic scan (with no results) and i trie a manual scan too with the transponders i need...
    no results...
     
  19. Matrix10

    Matrix10 Administrator

    Messages:
    8,867
    If I understand correctly you've got only one cable.

    1.Connect Cable to antenna connector LNB B (tuner B)
    2.setup the tuner A loopthrough to Tuner B
    3.Next, setup the tuner B you use as "Simple - Hotbird 13E"
    4.Scan Hotbird 13E
     
  20. chulbul

    chulbul BH Lover

    Messages:
    360
    why should it be B cant A be the only tuner in use ?
     
Thread Status:
Not open for further replies.

Share This Page